למד על דרישות המערכת עבור פלטפורמתהווידאו Webex של Cisco.

מיקרוסופט אינטרנט אקספלורר

מערכת ההפעלה המינימלית הנתמכת עבור Internet Explorer 10 היא Windows 7. אם אתה נמצא בגירסה קודמת של IE או Windows, עליך לעדכן.

השילובים הבאים של גירסת Internet Explorer ו- Windows OS לא יוכלו להתחבר לאחר אכיפת TLS 1.2:

  • גירסאות נמוכות מ- IE11 ב- Windows Vista, XP או מערכת הפעלה קודמת לא יוכלו להתחבר.

  • IE7 או מוקדם יותר בכל מערכת הפעלה של Windows לא יוכל להתחבר.

  • ייתכן ש- IE10 ב- Windows 7 או 8 יידרש כדי להפוך את TLS 1.2 לזמין בהגדרות הדפדפן כדי להמשיך להתחבר לאחר אכיפת TLS 1.2. כדי להפוך את TLS 1.2 לזמין:

  1. עבור אל כלים, בחר אפשרויותאינטרנט ולאחר מכן בחר בכרטיסייה מתקדם .

  2. בדוק את TLS 1.2 ולאחר מכן בטל את הסימון של SSL 3.0 לקבלת אבטחה נוספת.

  3. לחץ על החלולאחר מכן על אישור.

Google Chrome

הגרסה המינימלית הנתמכת לשימוש עם פגישות Webex היא Google Chrome 65. אם אתה נמצא בגרסה קודמת, עליך לעדכן כדי למנוע שירות מופרע. גרסאות Google Chrome מוקדמות מ-33 לא יוכלו להתחבר לפגישות Webex לאחר אכיפת TLS 1.2.

מוזילה פיירפוקס

הגרסה המינימלית הנתמכת לשימוש עם פגישות Webex היא Firefox 52. אם אתה נמצא בגרסה קודמת, עליך לעדכן כדי למנוע שירות מופרע. גרסאות פיירפוקס לפני 27 לא יוכלו להתחבר לפגישות Webex לאחר אכיפת TLS 1.2.

מיקרוסופט אדג'

דפדפן Microsoft Edge תואם ל- TLS 1.2 ומשתמשים יכולים להמשיך להשתמש בו כדי להתחיל ולהצטרף לפגישות Webex לאחר 03 באוגוסט 2018.

Java

משתמשי Java גרסה 6 ו- Java גרסה 7 חייבים להפעיל את TLS 1.2 באופן ידני מלוח הבקרה של Java:

  1. מתפריט ההתחלה של Windows, בחר בלוח הבקרה של Java.

  2. בחר בכרטיסיה מתקדם .

  3. גלול מטה ובחר את התיבה השתמש ב- TLS 1.2 .

Java גרסה 8 כבר יש הגדרה זו מופעלת.

אנדרואיד ו-iOS

לא צפויות הפרעות בעת הצטרפות לפגישות עם פגישות Webex של Cisco עבור Android או iOS.

Cisco Webex יישום אינטרנט

אותה תמיכה בדפדפן חלה אם מצטרפים מאפליקציית Webex Web.

ממשקי API של XML וכתובות URL

שיחות יישום ל- API של Cisco Webex חייבות להשתמש ב- TLS 1.2. לאחר אכיפת TLS 1.2, יישומים לא יוכלו להתחבר לפגישות Webex באמצעות פרוטוקולים נמוכים מ- TLS 1.2.

מחבר מדריך הספריות של סיסקו

אם אתה משתמש במחבר הספריות של Cisco כדי לסנכרן את המשתמשים שלך, עליך לשדרג למחבר הספריות של Cisco 3.0 לפני ש- Cisco תתחיל לאכוף חיבורי TLS 1.2. לאחר תחילת אכיפת TLS 1.2, גרסאות מחבר הספריות של Cisco לפני 3.0 לא יפעלו. אם לא תשדרג, הקצאת ההקצאה והפענוח של המשתמשים לא יתרחשו ב- Cisco Webex Teams. מחבר הספריות של Cisco 3.0 מסתמך על Microsoft .NET Framework 4.5 ועל גירסאות מתקדמות יותר. אנא ודא גם שמערכת ההפעלה VM או Windows שלך מותקנת ב- Microsoft .NET 4.5 ואילך. למידע נוסף, עיין https://collaborationhelp.cisco.com/article/nqvsbmq.