En savoir plus sur la Configuration minimale du système requise pour le plateforme vidéo Cisco Webex.

Le système d'exploitation minimum supporté pour Internet Explorer 10 est Windows 7.

La version minimum du système d’exploitation prise en charge pour Internet Explorer 10 est Windows 7. Si vous êtes sur une version antérieure d'IE ou Windows, alors vous devez effectuer une mise à jour.

Les combinaisons suivantes d'Internet Explorer et de la version du SE Windows ne pourront pas se connecter après la mise en application de TLS 1.2 :

  • Les versions d’Internet antérieures à IE 11 sous Windows Vista, XP ou les systèmes d'exploitation antérieurs ne pourront pas se connecter.

  • IE7 ou versions antérieures sur tous les systèmes d’exploitation Windows ne pourront pas se connecter.

  • Internet Explorer 10 sous Windows 7 ou 8 peut être obligatoire pour activer TLS 1.2 dans les paramètres du navigateur pour continuer à vous connecter après l'application de TLS 1.2. Pour activer TLS 1.2 :

  1. Allez à Outils, choisissez Options Internet, puis sélectionnez l'onglet Avancé.

  2. Cochez TLS 1.2 et décochez la case SSL 3.0 pour plus de sécurité.

  3. Cliquez sur Appliquer, puis sur OK.

Google Chrome

La version minimum prise en charge pour une utilisation avec Webex Meetings est Google Chrome 65. Si vous êtes sur une version antérieure, vous devez effectuer la mise à jour pour éviter l’interruption du service. Les versions de Google Chrome antérieures à la version 33 ne pourront pas se connecter à Cisco Webex Meetings après la mise en application de TLS 1.2.

Mozilla Firefox

La version minimale supportée pour une utilisation avec Webex Meetings est Firefox 52. Si vous êtes sur une version antérieure, vous devez effectuer la mise à jour pour éviter l’interruption du service. Les versions de Firefox antérieures à la version 27 ne pourront pas se connecter à Cisco Webex Meetings après l'application de TLS 1.2.

Microsoft Edge

Le navigateur Microsoft Edge est conforme avec TLS 1.2 et les utilisateurs peuvent continuer à utiliser pour démarrer et rejoindre les réunions Webex après 3 août 2018.

Java

Les utilisateurs de Java version 6 et Java version 7 doivent activer TLS 1,2 manuellement à partir du panneau de configuration Java :

  1. À partir du menu Démarrer de Windows, sélectionnez le panneau de commande Java.

  2. Sélectionnez l'onglet Avancé.

  3. Faites défiler et sélectionnez la case Utiliser TLS 1,2 .

Java version 8 a déjà activé ce paramètre.

Android et iOS

Aucune interruption n'est prévue lors de la participation à des réunions avec Cisco Webex Meetings pour Android ou iOS.

Application Web Cisco Webex

La même prise en charge du navigateur s'applique si vous rejoignez les réunions à partir de l'application Web Cisco Webex.

API XML et URL

Les appels de l'application vers l'API Cisco Webex doivent utiliser TLS 1.2. Après la mise en application de TLS 1.2, les applications ne pourront pas se connecter à Webex Meetings en utilisant des protocoles antérieurs à TLS 1.2.

Cisco Directory Connector

Si vous utilisez le Connecteur de répertoire Cisco pour synchroniser vos utilisateurs, vous devez effectuer une mise à niveau vers le Connecteur de répertoire Cisco 3.0 avant que Cisco ne commence à appliquer les connexions TLS 1.2. Après le début de la mise en application de TLS 1.2, les versions du Connecteur de répertoire Cisco antérieures à 3.0 ne fonctionneront plus. Si vous n'effectuez pas la mise à niveau, le provisionnement et le dé-provisionnement des utilisateurs ne se produiront pas dans Cisco Webex Teams. Le Connecteur de répertoire Cisco 3.0 repose sur Microsoft.NET Framework 4.5 et versions ultérieures. Veuillez également vous assurer que Microsoft.NET 4.5 ou une version ultérieure est installée sur votre système d'exploitation VM ou Windows. Pour en savoir plus, voir https://collaborationhelp.cisco.com/article/nqvsbmq.