了解 Cisco Webex 视频平台的系统要求

Microsoft Internet Explorer

Internet Explorer 10 的最低受支持操作系统版本是 Windows 7。 如果使用的是较早版本的 IE 或 Windows,则需要进行更新。

实施 TLS 1.2 后,Internet Explorer 和 Windows 操作系统版本的以下组合将无法连接:

  • Windows Vista、XP 或早期操作系统上低于 IE11 的版本将无法连接。

  • 任意 Windows 操作系统上 IE7 或更早版本将无法连接。

  • 对于 Windows 7 或 8 上的 IE10,要在 TLS 1.2 强制实施以后继续连接,可能必须在浏览器设置中启用 TLS 1.2。 要启用 TLS 1.2:

  1. 转至工具,选择 Internet 选项,然后选择高级标签页。

  2. 选中 TLS 1.2,然后取消选中 SSL 3.0 以提高安全性。

  3. 单击应用,然后单击确定

Google Chrome

支持与 Webex Meetings 配套使用的最低版本为 Google Chrome 65。 如果您使用更早的版本,那么应该进行更新,以避免服务中断。 在 TLS 1.2 强制实施以后,早于 33 的 Google Chrome 版本将无法连接 Webex Meetings。

Mozilla Firefox

支持与 Webex Meetings 配套使用的最低版本为 Firefox 52。 如果您使用更早的版本,那么应该进行更新,以避免服务中断。 在 TLS 1.2 强制实施以后,早于 27 的 Firefox 版本将无法连接 Webex Meetings。

Microsoft Edge

Microsoft Edge 浏览器符合 TLS 1.2 标准,用户可在 2018 年 8 月 3 日之后继续使用它来开始和加入 Webex 会议。

Java

Java V6 和 Java V7 用户必须从“Java 控制面板”手动启用 TLS 1.2:

  1. 在 Windows 开始菜单中选择“Java 控制面板”。

  2. 选择高级标签页。

  3. 向下滚动并选中使用 TLS 1.2 框。

Java V8 已启用此设置。

Android 版和 iOS 版

使用 Android 版或 iOS 版 Cisco Webex Meetings 加入会议时不会遭遇中断。

Cisco Webex Web 应用程序

从 Webex Web 应用程序加入时,相同的浏览器支持情况同样适用。

XML 和 URL API

调用 Cisco Webex API 的应用程序必须使用 TLS 1.2。 在 TLS 1.2 强制实施以后,应用程序将无法使用低于 TLS 1.2 的协议连接 Webex Meetings。

Cisco 目录连接器

如果使用 Cisco 目录连接器来同步用户,必须在 Cisco 开始强制实施 TLS 1.2 连接之前升级到 Cisco 目录连接器 3.0。 在 TLS 1.2 强制实施开始后,早于 3.0 的 Cisco 目录连接器版本将无法正常工作。 如不升级,将无法在 Cisco Webex Teams 中进行用户配置和取消配置。 Cisco 目录连接器 3.0 依赖于 Microsoft .NET Framework 4.5 及更高版本。 另请确保您的虚拟机或 Windows 操作系统已安装 Microsoft .NET 4.5 或更高版本。 要了解更多信息,请查看 https://collaborationhelp.cisco.com/article/nqvsbmq