Finn ut mer om systemkravene for Cisco Webex-videoplattformen.

Microsoft Internet Explorer

Minimum støttet operativsystem for Internet Explorer 10 er Windows 7. Hvis du har en tidligere versjon av IE eller Windows, må du oppdatere den.

Følgende kombinasjoner av Internet Explorer- og Windows OS-versjon vil ikke kunne koble til etter TLS 1.2-håndhevelse:

  • Versjoner som er eldre enn IE11 på Windows Vista, XP eller tidligere operativsystemer, vil ikke kunne koble til.

  • IE7 eller eldre på ethvert Windows OS vil ikke kunne koble til.

  • IE10 på Windows 7 eller 8 kan være nødvendig for å aktivere TLS 1.2 i nettleserinnstillingene for å fortsette å koble til etter TLS 1.2-håndhevelse. Slik aktiverer du TLS 1.2:

  1. Gå til Verktøy og velg Alternativer for Internett. Deretter velger du Avansert-fanen.

  2. Merk av for TLS 1.2, og fjern deretter merket for SSL 3.0 for ekstra sikkerhet.

  3. Klikk på Bruk og deretter OK.

Google Chrome

Minimum støttede versjon for bruk med Webex Meetings er Google Chrome 65. Hvis du bruker en tidligere versjon, bør du oppdatere for å unngå tjenesteavbrudd. Google Chrome-versjoner tidligere enn 33 kan ikke koble til Webex Meetings etter håndhevelse av TLS 1.2.

Mozilla Firefox

Minimum støttede versjon for bruk med Webex Meetings er Firefox 52. Hvis du bruker en tidligere versjon, bør du oppdatere for å unngå tjenesteavbrudd. Firefox-versjoner eldre enn 27 vil ikke kunne koble til Webex Meetings etter håndhevelse av TLS 1.2.

Microsoft Edge

Microsoft Edge-nettleseren er kompatibel med TLS 1.2, og brukere kan fortsette å bruke den til å starte og bli med i Webex Meetings etter 3. august 2018.

Java

Brukere av Java versjon 6 og Java versjon 7 må aktivere TLS 1.2 manuelt fra Java-kontrollpanelet:

  1. Velg Java-kontrollpanelet fra Start-menyen i Windows.

  2. Velg Avansert-fanen.

  3. Rull ned og merk av i Bruk TLS 1.2-boksen.

Java versjon 8 har allerede denne innstillingen aktivert.

Android og iOS

Det forventes ingen avbrudd når du blir med i møter med Cisco Webex Meetings for Android eller iOS.

Cisco Webex-webprogram

Samme nettleserstøtte gjelder hvis du blir med fra Webex web app.

XML- og URL-API-er

Anrop fra applikasjonen til Cisco Webex API må bruke TLS 1.2. Etter håndhevelse av TLS 1.2 kan ikke applikasjoner koble til Webex Meetings ved hjelp av protokoller som er eldre enn TLS 1.2.

Cisco-registerkobling

Hvis du bruker Cisco-registerkobling til å synkronisere brukerne, må du oppgradere til Cisco-registerkobling 3.0 før Cisco begynner å håndheve TLS 1.2-tilkoblinger. Når håndhevelsen av TLS 1.2 har startet, vil ikke versjoner av Cisco-registerkobling som er eldre enn 3.0, fungere. Hvis du ikke oppgraderer, vil klargjøring og oppheving av klargjøring av brukere ikke forekomme i Cisco Webex Teams. Cisco-registerkobling 3.0 er avhengig av Microsoft .NET Framework 4.5 og senere versjoner. Kontroller også at Microsoft .NET 4.5 eller nyere er installert på VM eller Windows OS. Hvis du vil vite mer, se https://collaborationhelp.cisco.com/article/nqvsbmq.