Дізнайтеся про системні вимоги до відеоплатформиCisco Webex.

Microsoft Internet Explorer

Мінімально підтримувана ОС для Internet Explorer 10 - Windows 7. Якщо ви знаходитесь на попередній версії IE або Windows, то вам потрібно оновити.

Такі комбінації Internet Explorer і Windows OS версії не вдасться підключитися після TLS 1.2 застосування:

  • Версії нижче IE11 на Windows Vista, XP або попередніх ОС не зможуть підключитися.

  • IE7 або ранішої версії на будь-якій ОС Windows не зможе підключитися.

  • IE10 на Windows 7 або 8 може знадобитися, щоб увімкнути TLS 1.2 в налаштуваннях браузера, щоб продовжити підключення після TLS 1.2 застосування. Щоб увімкнути TLS 1.2:

  1. Перейдіть до розділу Знаряддя, виберіть пункт Властивості браузера, а потім відкрийте вкладку Додатково .

  2. Перевірте TLS 1.2, а потім зніміть прапорець SSL 3.0 для додаткової безпеки.

  3. Натисніть кнопку Застосувати, а потім – OK.

Google Chrome

Мінімальна підтримувана версія для використання з Webex Meetings - Google Chrome 65. Якщо ви перебуваєте в попередній версії, ви повинні оновити, щоб уникнути перерваного обслуговування. Версії Google Chrome, які раніше 33 років, не зможуть підключатися до нарад Webex після застосування TLS 1.2.

Mozilla Firefox

Мінімальна підтримувана версія для використання з Webex Meetings - Firefox 52. Якщо ви перебуваєте в попередній версії, ви повинні оновити, щоб уникнути перерваного обслуговування. Версії Firefox раніше 27 років не зможуть підключатися до нарад Webex після застосування TLS 1.2.

Microsoft Edge

Браузер Microsoft Edge сумісний з TLS 1.2, і користувачі можуть продовжувати використовувати його для запуску та приєднання до зустрічей Webex після 03 серпня 2018 року.

Java

Користувачі Java версії 6 і Java версії 7 повинні включити TLS 1.2 вручну з панелі управління Java:

  1. У меню «Пуск» Windows виберіть панель керування Java.

  2. Виберіть вкладку Додатково .

  3. Прокрутіть униз і виберіть поле Використовувати TLS 1.2 .

Java версії 8 вже має цей параметр включений.

Android та iOS

При приєднанні до зустрічей з зустрічами Cisco Webex для Android або iOS не очікується перебоїв.

Веб-застосунок Cisco Webex

Така ж підтримка браузера застосовується, якщо приєднатися до веб-застосунку Webex Webex.

API XML та URL-адрес

Виклики застосунків до API Cisco Webex повинні використовувати TLS 1.2. Після застосування TLS 1.2 програми не зможуть підключатися до нарад Webex за допомогою протоколів, нижчих за TLS 1.2.

З'єднувач каталогів Cisco

Якщо ви використовуєте з'єднувач каталогів Cisco для синхронізації користувачів, ви повинні оновитися до Cisco Directory Connector 3.0, перш ніж Cisco почне застосовувати TLS 1.2 підключення. Після того, як TLS 1.2 починається виконання, Cisco каталогів роз'єм версії раніше, ніж 3.0 не буде працювати. Якщо ви не оновите, то підготовка та депування користувачів не відбудеться в командах Cisco Webex Teams. Cisco Directory Connector 3.0 покладається на Microsoft .NET Framework 4.5 і пізніших версій. Будь ласка, також переконайтеся, що ваш віртуальної машини або ОС Windows має Microsoft .NET 4.5 або пізнішої версії інстальовано. Щоб дізнатися більше, перегляньте https://collaborationhelp.cisco.com/article/nqvsbmq.