瞭解 Cisco Webex 視訊平台的系統需求

Microsoft Internet Explorer

Internet Explorer 10 支援的最低 OS 為 Windows 7。 如果您使用的是較舊版 IE 或 Windows,則您需要更新。

在強制執行 TLS 1.2 之後,以下 Internet Explorer 和 Windows OS 版本的組合將無法連線:

  • 在 Windows Vista、XP 或更低版本 OS 上低於 IE11 的版本將無法連線。

  • 在任何 Windows OS 上的 IE7 或更低版本將無法連線。

  • 為了在實施 TLS 1.2 之後能夠繼續連線,在 Windows 7 或 8 上可能需要 IE10 來啟用瀏覽器設定中的 TLS 1.2。 若要啟用 TLS 1.2,請執行以下操作:

  1. 轉至工具,選擇網際網路選項,然後選取進階標籤。

  2. 勾選 TLS 1.2,然後取消勾選 SSL 3.0 以獲得額外的安全性。

  3. 按一下套用,然後按一下確定

Google Chrome

與 Webex Meetings 搭配使用的最低支援版本是 Google Chrome 65。 如果使用的是較早版本,您必須更新以避免服務中斷。 在實施 TLS 1.2 之後,低於 33 的 Google Chrome 版本將無法連線至 Webex Meetings。

Mozilla Firefox

與 Webex Meetings 搭配使用的最低支援版本是 Firefox 52。 如果使用的是較早版本,您必須更新以避免服務中斷。 在實施 TLS 1.2 之後,低於 27 的 Firefox 版本將無法連線至 Webex Meetings。

Microsoft Edge

Microsoft Edge 瀏覽器符合 TLS 1.2,因此使用者可以在 2018 年 8 月 3 日之後繼續使用它來開始和加入 Webex Meetings。

Java

Java 第 6 版和 Java 第 7 版使用者必須手動從 Java 控制台啟用 TLS 1.2:

  1. 從 Windows 的「開始」功能表中選取 Java 控制台。

  2. 選取進階標籤。

  3. 向下捲動並選取使用 TLS 1.2 方塊。

Java 第 8 版已啟用此設定。

Android 與 iOS

使用 Android 或 iOS 版 Cisco Webex Meetings 加入會議時預期不會發生中斷。

Cisco Webex Web 應用程式

從 Webex Web 應用程式加入時適用相同的瀏覽器支援。

XML 和 URL API

針對 Cisco Webex API 的應用程式呼叫必須使用 TLS 1.2。 實施 TLS 1.2 之後,應用程式將無法使用低於 TLS 1.2 的通訊協定來連線至 Webex Meetings。

Cisco 目錄連接器

如果使用 Cisco 目錄連接器來同步使用者,則您必須先升級至 Cisco 目錄連接器 3.0,然後 Cisco 開始實施 TLS 1.2 連線。 開始實施 TLS 1.2 之後,低於 3.0 的 Cisco 目錄連接器版本將不會運作。 如果您未升級,則不會在 Cisco Webex Teams 中佈建和取消佈建使用者。 Cisco 目錄連接器 3.0 依賴於 Microsoft .NET Framework 4.5 和更新版本。 另請確保您的 VM 或 Windows OS 已安裝 Microsoft .NET 4.5 或較新版本。 若要瞭解更多資訊,請參閱 https://collaborationhelp.cisco.com/article/nqvsbmq