Informirajte se o sistemskim preduvjetima za Cisco Webex Video Platform.

Microsoft Internet Explorer

Minimalni podržani OS za Internet Explorer 10 je Windows 7. Ako ste na starijoj verziji IE ili Windows onda morate ažurirati.

Sljedeće kombinacije preglednika Internet Explorer i verzije sustava Windows OS neće se moći povezati nakon provedbe TLS 1.2:

  • Verzije niže od IE11 u sustavu Windows Vista, XP ili starijem OS-u neće se moći povezati.

  • IE7 ili stariji na bilo kojem Windows OS-u neće se moći povezati.

  • IE10 u sustavu Windows 7 ili 8 može biti potreban za omogućavanje TLS 1.2 u postavkama preglednika kako bi se nastavio povezivati nakon provedbe TLS 1.2. Da biste omogućili TLS 1.2:

  1. Otvorite Alati, odaberite Internetske mogućnosti , azatim karticu Dodatno.

  2. Provjerite TLS 1.2, a zatim poništite SSL 3.0 za dodatnu sigurnost.

  3. Kliknite Primijeni , azatim U redu .

Google Chrome

Minimalna podržana verzija za upotrebu na Webex sastancima je Google Chrome 65. Ako ste na ranijoj verziji, trebali biste je ažurirati kako biste izbjegli prekid usluge. Verzije preglednika Google Chrome starije od 33 neće se moći povezati s web-sastancima nakon provedbe TLS-a 1.2.

Mozilla Firefox

Minimalna podržana verzija za korištenje s Webex sastancima je Firefox 52. Ako ste na ranijoj verziji, trebali biste je ažurirati kako biste izbjegli prekid usluge. Firefox verzije starije od 27 godina neće se moći povezati s Webex sastancima nakon provedbe TLS 1.2.

Microsoft Edge

Preglednik Microsoft Edge usklađen je s TLS 1.2 i korisnici ga mogu nastaviti koristiti za pokretanje i uključivanje u webex sastanke nakon 03. kolovoza 2018.

Java

Korisnici Java verzije 6 i Jave verzije 7 moraju ručno omogućiti TLS 1.2 s upravljačke ploče Java:

  1. Na izborniku Start sustava Windows odaberite upravljačku ploču Java.

  2. Odaberite karticu Dodatno.

  3. Pomaknite se prema dolje i odaberite okvir Koristi TLS 1.2.

Java verzija 8 već ima omogućenu ovu postavku.

Android i iOS

Ne očekuju se prekidi prilikom uključivanja u sastanke s Cisco Webex sastancima za Android ili iOS.

Web-aplikacija Cisco Webex

Ista podrška za preglednik primjenjuje se i ako se pridružite web-aplikaciji Webex.

XML i URL API-je

Pozivi za prijavu na Cisco Webex API moraju koristiti TLS 1.2. Nakon provedbe TLS 1.2 aplikacije se neće moći povezati s webex sastancima pomoću protokola nižih od TLS-a 1.2.

Cisco imenički poveznik

Ako za sinkronizaciju korisnika koristite Cisco Directory Connector, morate nadograditi na Cisco Directory Connector 3.0 prije nego cisco počne provoditi TLS 1.2 veze. Nakon početka provedbe TLS 1.2, verzije Cisco Directory Connectora starije od 3.0 neće raditi. Ako ne nadogradite, dodjela resursa i deprovisioning korisnika neće se pojaviti u cisco webex timovima. Cisco Directory Connector 3.0 oslanja se na Microsoft .NET Framework 4.5 i novije verzije. Provjerite i ima li VM ili Windows OS instaliran Microsoft .NET 4.5 ili noviji. Dodatne informacije potražite u odjeljku https://collaborationhelp.cisco.com/article/nqvsbmq.