Cisco Webex video platformu için sistem gereksinimleri hakkında bilgi edinin.

Microsoft Internet Explorer

Internet Explorer 10 için desteklenen en düşük işletim sistemi sürümü Windows 7’dir. IE veya Windows’un önceki bir sürümünü kullanıyorsanız güncellemeniz gerekir.

Aşağıdaki Internet Explorer ve Windows İşletim Sistemi sürüm kombinasyonlarıyla TLS 1.2 uygulaması sonrasında bağlanılamayacak:

  • Windows Vista, XP veya daha eski işletim sistemlerinde, IE11’den önceki sürümlerle bağlantı kurulamayacaktır.

  • Herhangi bir Windows işletim sisteminde IE7 veya önceki sürümleriyle bağlantı kurulamayacaktır.

  • TLS 1.2 uygulaması sonrasında bağlanmaya devam etmek için tarayıcı ayarlarında TLS 1.2’i etkinleştirmek üzere Windows 7 veya 8’de IE10 gerekebilir. TLS 1.2’yi etkinleştirmek için:

  1. Araçlar’a gidin, İnternet Seçenekleri’ni belirleyin ve ardından Gelişmiş sekmesini seçin.

  2. TLS 1.2'yi işaretleyin ve ek güvenlik için SSL 3.0’ın işaretini kaldırın.

  3. Uygula’ya ve ardından Tamam’a tıklayın.

Google Chrome

Webex Meetings ile kullanılmak üzere desteklenen en düşük sürüm Google Chrome 65’tir. Daha eski bir sürüm kullanıyorsanız hizmet kesintisini önlemek için sisteminizi güncellemelisiniz. 33'ten eski Google Chrome sürümleri TLS 1.2 uygulaması sonrasında Cisco Webex Meetings'e bağlanamayacak.

Mozilla Firefox

Webex Meetings ile kullanılmak üzere desteklenen en düşük sürüm Firefox 52’dir. Daha eski bir sürüm kullanıyorsanız hizmet kesintisini önlemek için sisteminizi güncellemelisiniz. 27'den eski Firefox sürümleri TLS 1.2 uygulaması sonrasında Webex Meetings'e bağlanamayacak.

Microsoft Edge

Microsoft Edge tarayıcısı, TLS 1.2 ile uyumludur ve kullanıcılar, 03 Ağustos 2018'den sonra Webex toplantılarını başlatmak ve bu toplantılara katılmak için bu tarayıcıyı kullanmaya devam edebilir.

Java

Java sürüm 6 ve Java sürüm 7 kullanıcıları, Java kontrol panelinden TLS 1,2 'i manuel olarak etkinleştirmelidir:

  1. Windows Başlat menüsünden, Java kontrol paneli 'ni seçin.

  2. Gelişmiş sekmesini seçin .

  3. Aşağı kaydırın ve TLS kullan 1,2 kutusunu seçin .

Java sürüm 8 ' de bu ayar zaten etkinleştirilmiştir.

Android ve iOS

Android veya iOS için Cisco Webex Meetings yoluyla toplantılara katılım sırasında hiçbir aksaklık beklenmemektedir.

Cisco Webex Web Uygulaması

Webex Web uygulamasından katılım durumunda aynı tarayıcı desteği geçerlidir.

XML ve URL API’leri

Cisco Webex API’sine yapılan uygulama çağrıları TLS 1.2’yi kullanmalıdır. TLS 1.2 uygulamasından sonra, uygulamalar TLS 1.2’den eski protokolleri kullanarak Webex Meetings’e bağlanamayacaktır.

Cisco Dizin Bağlayıcı

Kullanıcılarınızı senkronize etmek için Cisco Dizin Bağlayıcı’yı kullanıyorsanız Cisco TLS 1.2 bağlantılarını uygulamaya başlamadan önce Cisco Dizin Bağlayıcı 3.0’a yükseltmeniz gerekir. TLS 1.2 uygulaması başladıktan sonra, 3.0’dan eski Cisco Dizin Bağlayıcısı sürümleri çalışmayacaktır. Yükseltme yapmazsanız Cisco Webex Teams'te kullanıcıların karşılıklandırılması ve ayrılması gerçekleşmeyecektir. Cisco Directory Connector 3.0, Microsoft .NET Framework 4.5 ve sonraki sürümlerini kullanmaktadır. Lütfen VM veya Windows İşletim Sisteminizde Microsoft .NET 4.5 veya üzerinin kurulu bulunduğundan lütfen emin olun. Daha fazla bilgi için bkz. https://collaborationhelp.cisco.com/article/nqvsbmq.