Cisco Webex 비디오 플랫폼의 시스템 요구 사항에 대해서 알아보십시오.

Microsoft Internet Explorer

Internet Explorer 10에 대해 최소 지원되는 OS는 Windows 7입니다. IE 또는 Windows의 이전 버전을 사용하는 경우, 업데이트해야 합니다.

다음 Internet Explorer 및 Windows OS 버전의 조합은 TLS 1.2가 적용된 후에 연결할 수 없게 됩니다.

  • Windows Vista, XP 또는 이전의 OS에서 IE11보다 낮은 버전은 연결할 수 없게 됩니다.

  • Windows OS에서 IE7 또는 이전 버전은 연결할 수 없게 됩니다.

  • Windows 7 또는 8에서 IE10은 TLS 1.2가 적용된 후에 계속 연결하려면 브라우저 설정에서 TLS 1.2를 활성화해야 할 수도 있습니다. TLS 1.2를 활성화하려면:

  1. 도구로 이동하고 인터넷 옵션을 선택한 후 고급 탭을 선택합니다.

  2. TLS 1.2를 체크한 후, 추가 보안을 위해 SSL 3.0을 체크 해제합니다.

  3. 적용을 클릭한 후 확인을 선택합니다.

Google Chrome

Webex Meetings에서 사용할 수 있는 지원되는 최소 버전은 Google Chrome 65입니다. 이전 버전을 사용하는 경우, 업데이트하여 서비스가 중단되지 않게 해야 합니다. 버전 33 이전의 Google Chrome은 TLS 1.2가 강제 시행된 후 Webex Meetings에 연결할 수 없게 됩니다.

Mozilla Firefox

Webex Meetings에서 사용할 수 있는 지원되는 최소 버전은 Firefox 52입니다. 이전 버전을 사용하는 경우, 업데이트하여 서비스가 중단되지 않게 해야 합니다. 버전 27 이전의 Firefox는 TLS 1.2가 강제 시행된 후 Webex Meetings에 연결할 수 없게 됩니다.

Microsoft Edge

Microsoft Edge 브라우저는 TLS 1.2 사용을 준수하며, 2018년 8월 3일 이후 사용자는 Webex 미팅을 시작하고 참여하기 위해 계속 이 옵션을 사용할 수 있습니다.

Java

Java 버전 6 및 Java 버전 7 사용자는 Java 제어판에서 수동으로 TLS 1.2를 활성화해야 합니다.

  1. Windows 시작 메뉴에서 Java 제어판을 선택합니다.

  2. 고급 탭을 선택합니다.

  3. 스크롤 다운하고 TLS 1.2 사용 상자를 선택합니다.

Java 버전 8에서 이 설정은 이미 활성화되어 있습니다.

Android 및 iOS

Android 또는 iOS용 Cisco Webex Meetings에서 미팅에 참여할 때는 아무런 방해도 받지 않습니다.

Cisco Webex Web 응용프로그램

Webex Web 앱에서 참여하는 경우에 동일한 브라우저 지원이 적용됩니다.

XML 및 URL API

Cisco Webex API로의 응용프로그램 통화는 TLS 1.2를 사용해야 합니다. TLS 1.2 강제 시행 이후에 응용프로그램은 TLS 1.2보다 낮은 프로토콜을 사용하여 Webex Meetings에 연결할 수 없게 됩니다.

Cisco 디렉터리 커넥터

사용자를 동기화하기 위해 Cisco 디렉터리 커넥터를 사용하는 경우, Cisco가 TLS 1.2 연결을 강제로 시행하기 전에 Cisco 디렉터리 커넥터 3.0으로 업그레이드해야 합니다. TLS 1.2 강제 시행이 시작된 후 Cisco 디렉터리 커넥터 3.0 이전의 버전은 작동하지 않게 됩니다. 업그레이드하지 않는 경우, 사용자 구축 및 구축 해제 작업은 Cisco Webex Teams에 적용되지 않습니다. Cisco 디렉터리 커넥터 3.0은 Microsoft .NET Framework 4.5 이상의 버전을 사용합니다. 귀하의 VM 또는 Windows OS에 Microsoft .NET 4.5 이상이 설치되어 있는지도 확인하십시오. 자세히 알아보려면 https://collaborationhelp.cisco.com/article/nqvsbmq를 참조하십시오.