Saiba mais sobre os requisitos do sistema para o plataforma de vídeo Cisco Webex.

Microsoft Internet Explorer

A versão mínima do SO compatível com o Internet Explorer 10 é o Windows 7. Você deverá atualizar se estiver em uma versão anterior do IE ou Windows.

As seguintes combinações da versão do SO Windows e do Internet Explorer não poderão se conectar após a aplicação do TLS 1.2:

  • Versões inferiores ao IE11 no Windows Vista, XP ou SO anterior não poderão se conectar.

  • O IE7 ou anterior em qualquer SO Windows não poderá se conectar.

  • O IE10 no Windows 7 ou 8 pode ser necessário para ativar o TLS 1.2 nas configurações do navegador para continuar a se conectar após a aplicação do TLS 1.2. Para ativar o TLS 1.2:

  1. Vá para Ferramentas, escolha Opções da Internet e selecione a guia Avançado.

  2. Marque o TLS 1.2 e, em seguida, desmarque o SSL 3.0 para obter segurança adicional.

  3. Clique em Aplicar e, em seguida, em OK.

Google Chrome

A versão mínima suportada para uso com o Webex Meetings é o Google Chrome 65. Se você estiver em uma versão anterior, deverá atualizar para evitar a interrupção do serviço. As versões do Google Chrome anteriores à versão 33 não poderão se conectar ao Webex Meetings após a aplicação do TLS 1.2.

Mozilla Firefox

A versão mínima suportada para uso com o Webex Meetings é o Firefox 52. Se você estiver em uma versão anterior, deverá atualizar para evitar a interrupção do serviço. As versões do Firefox anteriores à versão 27 não poderão se conectar ao Webex Meetings após a aplicação do TLS 1.2.

Microsoft Edge

O navegador Microsoft Edge está em conformidade com o TLS 1.2 e os usuários poderão continuar a usá-lo para iniciar e entrar em reuniões Webex após 03 de agosto de 2018.

Java

Os usuários do Java versão 6 e do Java versão 7 devem habilitar o TLS 1,2 manualmente do painel de controle do Java:

  1. No menu Iniciar do Windows, selecione o painel de controle Java.

  2. Selecione a guia Avançado.

  3. Role para baixo e selecione a caixa usar TLS 1,2 .

Java versão 8 já tem essa configuração ativada.

Android e iOS

Nenhuma interrupção é esperada ao entrar em reuniões com o Cisco Webex Meetings para Android ou iOS.

Aplicativo da web Cisco Webex

O mesmo suporte de navegador aplica-se ao entrar do aplicativo da web Webex.

APIs da URL e XML

As chamadas de aplicativos à API do Cisco Webex devem usar o TLS 1.2. Após a aplicação do TLS 1.2, os aplicativos não poderão se conectar ao Webex Meetings usando protocolos inferiores ao TLS 1.2.

Cisco Directory Connector

Se você usar o Conector de diretórios da Cisco para sincronizar seus usuários, deverá atualizar para o Conector de diretório 3.0 da Cisco antes que ela comece a aplicar conexões TLS 1.2. Após o início da aplicação do TLS 1.2, as versões do Conector de diretórios da Cisco anteriores à 3.0 não funcionarão. Se você não atualizar, o provisionamento e o desprovisionamento de usuários não ocorrerão no Cisco Webex Teams. O Conector de diretório 3.0 da Cisco depende do Microsoft .NET Framework 4.5 e versões posteriores. Verifique também se sua VM ou o SO Windows tem o Microsoft .NET 4.5 ou posterior instalado. Para saber mais, confira https://collaborationhelp.cisco.com/article/nqvsbmq.