webex-logoHelp Center
search-iconclose icon
  • Get started
  • What's new
  • Help by product
  • For administrators
  • Adoption
  • Support
    • Dansk
    • Deutsch
    • English language tick
    • Español
    • Français
    • Italiano
    • Nederlands
    • Português
    • Pyccĸий
    • Svenska
    • Tϋrkçe
    • 한국어
    • 日本語
    • 简体中文
    • 繁體中文
    • Română
    • Magyar
    • Polski
    • Čeština
    • Български
    • Norsk
    • Hrvatski
    • Srpski
    • Українська
    • العربية
    • עברית
    • Suomi
    • Slovenščina
    • Slovenský
  • Home
  • /
  • Article
Was this article helpful?
close

Thanks for your feedback.

June 24, 2024 | 13039 view(s) | 13 people thought this was helpful
I'm not Able to Log in to an SSO Account with the Cisco Webex Meetings App for iOS.
list-menuFeedback?

I'm not able to log in to an SSO account with the Cisco Webex Meetings app for iOS.

Error: 'Navigation cancelled' when trying to log in to the Cisco Webex Meetings app for iPad.

Error: 'Navigation cancelled' when trying to log in to the Cisco Webex Meetings app for iPhone.

Error: 'Navigation cancelled' to an SSO account from an iOS device.

How do I clear the cache from the Webex app on my iOS device?

Cause:
This issue may occur when your iOS device browser settings are set to block cookies.

Solution:

To resolve the problem:

  1. Close the Cisco Webex Meetings app.
  2. Tap on Settings.
  3. Tap on Safari.
  4. Deselect Block All Cookies.
  5. On the same screen, tap Clear History and Website Data, and then tap on Clear History and Data.

Follow the steps below to login to an SSO account with the Cisco Webex Meetings app:

  1. Launch the Cisco Webex Meetings app.
  2. Tap the Sign In button
  3. In the Email field, enter the email address associated with your host account, then tap the Next button.
  4. Select the site URL you want to log in.
Your company's Single Sign-On page appears.
  1. Enter your username and password, and then login.

For screenshots and additional information on managing your iOS device browser settings, refer to the following links:

  • iPhone:  How to Manage Private Data Components in Safari for iPhone
  • iPad: How to Delete Cache in Safari for the iPad

Was this article helpful?
Was this article helpful?
PricingWebex AppMeetingsCallingMessagingScreen Sharing
Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
  • X
  • LinkedIn
  • Facebook
  • Youtube
  • Instagram
Terms & ConditionsPrivacy StatementCookiesTrademarks
©2025 Cisco and/or its affiliates. All rights reserved.
Terms & ConditionsPrivacy StatementCookiesTrademarks