I'm not Able to Log in to an SSO Account with the Cisco Webex Meetings App for iOS.
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I'm not able to log in to an SSO account with the Cisco Webex Meetings app for iOS.
Error: 'Navigation cancelled' when trying to log in to the Cisco Webex Meetings app for iPad.
Error: 'Navigation cancelled' when trying to log in to the Cisco Webex Meetings app for iPhone.
Error: 'Navigation cancelled' to an SSO account from an iOS device.
How do I clear the cache from the Webex app on my iOS device?
Cause:
This issue may occur when your iOS device browser settings are set to block cookies.
Solution:
To resolve the problem:
- Close the Cisco Webex Meetings app.
- Tap on Settings.
- Tap on Safari.
- Deselect Block All Cookies.
- On the same screen, tap Clear History and Website Data, and then tap on Clear History and Data.
Follow the steps below to login to an SSO account with the Cisco Webex Meetings app:
- Launch the Cisco Webex Meetings app.
- Tap the Sign In button
- In the Email field, enter the email address associated with your host account, then tap the Next button.
- Select the site URL you want to log in.
Your company's Single Sign-On page appears.
- Enter your username and password, and then login.
For screenshots and additional information on managing your iOS device browser settings, refer to the following links:
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