Unable to Join without Webex User Identification and Password
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Unable to join a meeting without a Webex ID and password.
Site is set to require login before joining the meeting.
Attendees prompted for a login when joining a session.
Require login before site access
Cause:
This occurs when the host schedules the meeting and selects the option to require host login to join. This can also occur if Require login before site access is enabled in Site Admin. This limits site access to users with host accounts.
Solution:
See the following bullet points to resolve this issue:
- Reschedule the session without the option to require host login.
- Disable Require login before site access on the Site Administration page.
Site Administrators only
- Log into your Site Administration page (SITENAME.Webex.com/admin.php)
- Click Configuration in the left navigation bar.
- Click Common Site Settings > Options.
- Scroll down to the Security Options section.
- Uncheck Require Login Before Site Access.
- Scroll down and click Update.
Control Hub Administrators only
- Log in to your Control Hub Administration page. (https://admin.webex.com)
- Select Meeting under Services from the navigation bar on the left.
- Choose the site that you want to make changes to, then select the Configure site button from the pop-up on the right.
- Under Common Settings select Security.
- Uncheck Require Login Before Site Access.
- Scroll down and click Update.
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