Unable to Join without Webex User Identification and Password
list-menuFeedback?

Unable to join a meeting without a Webex ID and password.

Site is set to require login before joining the meeting.

Attendees prompted for a login when joining a session.

Require login before site access

Cause:

This occurs when the host schedules the meeting and selects the option to require host login to join. This can also occur if Require login before site access is enabled on the site. This limits site access to users with host accounts.

Solution:

See the following bullet points to resolve this issue:

  • Reschedule the session without the option to require host login.
  • Disable Require login before site access on the site security settings.

Control Hub Administrators only

  1. Log in to your Control Hub Administration page. (https://admin.webex.com)
  2. Select Meeting under Services from the navigation bar on the left.
  3. Choose the site that you want to make changes to
  4. Under Common Settings select Security.
  5. Uncheck Require Login Before Site Access.
  6. Scroll down and click Update.

Was this article helpful?
Was this article helpful?