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    June 25, 2024 | 5743 view(s) | 13 people thought this was helpful
    Looped Back to the Login Page after Logging in
    list-menuFeedback?

    Looped back to the login page after logging in

    Connection loops at login page

    When I log in I'm taken back to the login page.

    Unable to log in, being taken back to the login screen

    Cause:
    This issue can be caused by a cookie that has become corrupted, or by using a bookmark or favorite to access a Webex site that has been recently upgraded.

    Solution:

    Follow the steps below to resolve the issue:

    Note: After each step, try to login to your Webex account again.

    1. If you are using a bookmark or favorite to login to the Webex site, navigate to the Webex site directly. (Example: https://SITENAME.Webex.com)
    2. Clear cache and cookies in your web browser, see:
      • WBX38898 - How Do I Clear my Cache and Cookies in Mozilla Firefox?
      • WBX38899 - How Do I Clear my Cache and Cookies in Google Chrome?
      • WBX9000035442 - How Do I Clear my Cache and Cookies in Microsoft Edge?
    3. Close all open web browsers, open a new browser and try to login again.

    If the issue persists, contact Webex Technical Support: WBX162 - How Do I Contact Webex Customer Services or Technical Support?

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