Use this article if you are experiencing a problem with the Outlook integration toolbar being disabled in Microsoft Outlook 2013.
Error: 'A problem was detected with an add-in and it has been disabled' in Microsoft Outlook 2013.
How do I enable the Webex Desktop App add-in in Outlook 2013?
The Outlook integration toolbar is disabled in Microsoft Outlook 2013.
The Outlook toolbar is missing in Outlook 2013.
I cannot find the Webex Desktop App toolbar in Outlook 2013.
Cause:
The following error may occur if the Webex Webex Desktop App add-in for Outlook 2013 takes too long to load:
When an add-in takes too long to boot, Outlook will disable the add-in automatically.
Solution:
To enable the Webex Desktop App add-in:
- Click on 'View Disabled Add-ins...'.
- Click on Always enable this add-in'.
This will always allow the add-in to run no matter how much time it requires during Outlook start up.
If you have closed the error message, follow the steps below to resolve the issue:
Method 1 - If the Webex Add-In is Disabled:
- Open Outlook, click the File tab, then choose Options.
- Click the Add-Ins button.
- In the Manage drop-down menu, choose Disabled Items, then click Go....
- Highlight the entry for Webex Desktop App, then click the Enable button.
- Click OK.
- Close and restart Outlook.
Method 2 - If the Webex Add-In is Enabled:
- Open Outlook, click the File tab, then choose Options.
- Click on Customize Ribbon.
- Under Main Tabs on the right side of the options window, expand the Appointments section.
- If Appointments is unchecked, check it. If it is checked, uncheck and recheck it.
- Click OK.
- Close and restart Outlook.
Once Outlook has restarted, the Webex toolbar should be visible.
If the issue persists, contact Webex Technical Support, see: WBX162 - How Do I Contact Webex Customer Services or Technical Support?