Unable to Join a Meeting on Mac - Hangs at Meeting In Progress
Cause:
The latest versions of Safari use a plug-in manager for enabling and disabling plug-ins on a global or per site basis.
Solution:
To resolve this issue trust the Webex64 General Plug-in Container.
Steps to trust the Webex Plugin-in for Safari browser:
- Click Safari > Settings.
- Browse to Websites
- From the left panel, under Plug-ins, choose 'Webex64 General Plug-in Container'.
- For all sites listed on the right, select On.
- Next to the option for 'When visiting other websites', select On.
- Quit and restart Safari.
- Try to join or start your meeting again.
Additional Troubleshooting:
- Verify the Webex site you are joining on supports the Mac OS version you are using.
- Exit any open web browsers and uninstall the Webex meeting software from your Mac, then try to start or join a meeting again.
- If you are still unable to join a meeting, create a new user profile on your Mac, then try to start or join a meeting with the new user profile.
Firefox and Chrome users, please refer to:
Was this article helpful?