Compartir contenido en Webex Training

list-menu¿Comentarios?
Puede compartir archivos durante una sesión de capacitación. Los documentos, presentaciones y pizarras también se pueden compartir en el visor de contenido de la sesión de capacitación.

Compartir un archivo

Puede compartir un archivo, como un documento, una presentación o un video, que reside en su computadora. Los participantes ven el archivo compartido en sus visores de contenido.

Antes de comenzar

No puede compartir un archivo si está en proceso una sesión de ruptura.
1

Seleccione Compartir > Archivo (Incluyendo video).

2

Seleccione uno o varios archivos que desee compartir y luego seleccione Abrir.

Los archivos se cargan uno a la vez y aparece un indicador de estado en el área de contenido y en las fichas del documento. El archivo compartido aparece en el visor de contenido.

Elija un modo de importación para compartir presentaciones (usuarios de ventanas)

Cambiar el modo de importación no afecta a ninguna presentación que esté compartiendo actualmente. Para aplicar un nuevo modo de importación a una presentación compartida, primero debe cerrarla y luego volver a compartirla.

1

En la ventana Sesión de formación, seleccione Sesión de formación > Opciones.

Aparece el cuadro de diálogo Opciones de sesión de formación, con la ficha Opciones seleccionada de forma predeterminada.

2

Seleccione Modo de importación.

3

Seleccione uno Universal Communications Formato el controlador de impresora.

  • Universal Communications Format(UCF): El modo predeterminado. Le permite mostrar animaciones y transiciones de diapositivas en presentaciones de Microsoft PowerPoint. En el modo UCF, Training Manager importa presentaciones más rápidamente que en el modo de controlador de impresora. Sin embargo, es posible que las páginas o diapositivas no aparezcan de manera consistente en Training Manager en todas las plataformas.

    El modo UCF no es compatible con Office 2013 y anteriores, incluidos los usuarios de Office 365 que comparten diapositivas de PowerPoint.

  • Controlador de impresora: muestra las presentaciones compartidas tal como aparecen cuando las imprime, proporcionando una apariencia uniforme de páginas y diapositivas en Training Manager en todas las plataformas. Sin embargo, este modo no admite animaciones ni transiciones de diapositivas. En este modo, la primera página o diapositiva puede aparecer rápidamente, pero el tiempo total de importación para todas las páginas o diapositivas es más largo que en el modo UCF.

4

Seleccione OK.

Navegue por diapositivas, páginas o pizarras blancas usando la barra de herramientas

Puede navegar a diferentes páginas, diapositivas o páginas de pizarra en el visor de contenido. Cada documento, presentación o pizarra que se comparte aparece en una pestaña en la parte superior del visor de contenido.

1

En la ventana Sesión de capacitación, seleccione la ficha del documento, presentación o pizarra que desea mostrar.

Si hay más pestañas de las que pueden aparecer a la vez, seleccione el botón de flecha hacia abajo para ver una lista de las pestañas restantes.

2

Seleccione las opciones de flecha en la barra de herramientas para cambiar la página o diapositiva que está viendo. 

  • Alternativamente, puede navegar a diferentes páginas o diapositivas en un documento compartido, presentación o pizarra blanca abriendo el visor de miniaturas.

  • Puede avanzar páginas o diapositivas automáticamente en el intervalo de tiempo que especifique.

  • Si su presentación incluye animaciones o transiciones de diapositivas, puede usar la barra de herramientas o métodos abreviados de teclado para realizarlas.

Avanzar páginas o diapositivas automáticamente

Al compartir un documento o una presentación en el visor de contenido, puede avanzar automáticamente páginas o diapositivas en un intervalo especificado. Una vez que inicie el avance automático de páginas o diapositivas, puede detenerlo en cualquier momento.

1

En la ventana Sesión de capacitación, seleccione la ficha del documento o presentación para la que desea avanzar páginas o diapositivas automáticamente.

2

Seleccione Ver > Avanzar páginas automáticamente.

3

Para cambiar el intervalo de tiempo para páginas que avanzan, realice una de las siguientes acciones:

  • Seleccione los botones arriba o abajo para aumentar o disminuir el intervalo

  • Escriba un intervalo de tiempo específico

Para reiniciar el avance de página o diapositiva una vez que se muestran todas las páginas o diapositivas, marque Volver al inicio y continuar avanzando páginas.

4

Seleccione Inicio.

5

(Opcional) Cierre el cuadro de diálogo Avanzar páginas automáticamente seleccionando el botón Cerrar en la esquina superior derecha del cuadro de diálogo.

Las páginas o diapositivas continúan avanzando en el intervalo especificado.

6

Para detener el avance automático de páginas o diapositivas, vuelva a abrir el cuadro de diálogo Avanzar páginas automáticamente y seleccione Detener.

Mostrar animaciones de diapositivas y transiciones en una presentación compartida

Al compartir una presentación de diapositivas de Microsoft PowerPoint en el visor de contenido, puede animar texto y transiciones de diapositivas, tal como puede hacerlo cuando usa la opción Presentación con diapositivas en PowerPoint.

  • Las animaciones y transiciones no son compatibles para los usuarios de Office 2013 que comparten diapositivas de PowerPoint. En su lugar, utilice la aplicación o el escritorio compartido.

  • Para mostrar animaciones y transiciones de diapositivas, debe compartir la presentación como un archivo Universal Communications Format (UCF). El modo de importación UCF convierte automáticamente un archivo de PowerPoint en un archivo UCF cuando lo comparte.

  • Si al menos un participante de la sesión de capacitación utiliza Java Training Manager, las animaciones y las transiciones de diapositivas no se mostrarán durante la sesión de capacitación. El anfitrión de la sesión de capacitación puede evitar que los participantes se unan a una sesión de capacitación utilizando Java Training Manager al programar la sesión de capacitación.

1

Asegúrese de que el visor de contenido tenga el foco de entrada haciendo clic en el visor.

El visor de contenido tiene foco de entrada si aparece un borde azul alrededor del exterior de la diapositiva en el visor.

2

En la barra de herramientas, seleccione las flechas adecuadas para desplazarse por su presentación.

Agregar nuevas páginas a archivos compartidos o pizarras blancas

Al compartir un archivo o una pizarra en el visor de contenido, puede agregar una nueva página en blanco para anotación.

1

En el visor de contenido, seleccione la ficha del documento, presentación o pizarra a la que desea agregar una página o diapositiva.

2

Seleccione Editar > Agregar página.

Aparecerá una nueva página en el visor de contenido al final del documento, presentación o pizarra seleccionada actualmente.

Si ha agregado varias páginas a un archivo compartido o a una pestaña de pizarra blanca, puede ver miniaturas para facilitar la visualización y la navegación por las páginas agregadas.

Pegar imágenes en diapositivas, páginas o pizarras

Si copia cualquier imagen de mapa de bits en el portapapeles de su computadora, puede pegar la imagen en una nueva página, diapositiva o pizarra blanca en el visor de contenido.

Por ejemplo, puede copiar una imagen en una página web o en una aplicación y luego compartirla rápidamente pegándola en el visor de contenido.

1

En el visor de contenido, seleccione la ficha del documento, presentación o pizarra en la que desea pegar una imagen.

2

Seleccione Editar > Pegar como página nueva.

La imagen aparece en una nueva página en el visor de contenido, al final del documento, presentación o pizarra seleccionada actualmente.

Puede pegar cualquier tipo de imagen de mapa de bits, como una imagen GIF, JPEG, BMP o TIF en el visor de contenido. Sin embargo, no puede pegar otros tipos de imágenes, como imágenes EPS o Photoshop (PSD), en el visor de contenido.

Guardar una presentación, documento o pizarra

Puede guardar cualquier documento compartido, presentación o pizarra blanca que aparezca en el visor de contenido. Un archivo guardado contiene todas las páginas o diapositivas del documento, presentación o pizarra que se muestran actualmente en el visor de contenido, incluidas las anotaciones y punteros que usted u otros asistentes hayan agregado a ellos.

Los archivos que guarda están en Universal Communications Format (UCF). Puede abrir un archivo.ucf ya sea en otra sesión de capacitación o en cualquier momento fuera de una sesión de capacitación.

Una vez que guarde un nuevo documento, presentación o pizarra en un archivo, puede guardarlo de nuevo para sobrescribir el archivo o guardar una copia en otro archivo.

1

Para guardar un documento nuevo, seleccione Archivo > Guardar > Documento.

2

Elija una ubicación en la que guardar el archivo.

3

Escriba un nombre para el archivo en el cuadro de nombre del archivo.

Para guardar una copia, seleccione Guardar como > Documento y luego escriba un nuevo nombre para el archivo o elija una nueva ubicación en la que guardar el archivo.

Abra un documento guardado, una presentación o una pizarra

Si guardó un documento, presentación o pizarra que apareció en el visor de contenido, puede realizar una de las siguientes acciones:

  • Abra el archivo en el visor de contenido durante otra reunión. Solo un presentador o participantes que tengan el privilegio Compartir documentos pueden abrir un archivo guardado durante una reunión.

  • Abra el archivo en cualquier momento en el escritorio de su computadora.

Un documento guardado, una presentación o una pizarra blanca se encuentra en la versión guardada Universal Communications Format (UCF) y tiene una extensión.ucf.

  • UCF no es compatible con Office 2013 y anteriores, incluidos los usuarios de Office 365 que comparten diapositivas de PowerPoint.

  • Si el archivo que desea abrir está en el escritorio de su computadora, simplemente haga doble clic en él para abrirlo en el Visor de documentos de Webex.

1

Seleccione Archivo > Abrir y compartir.

2

Seleccione el documento, presentación o archivo de pizarra que desea abrir.

3

Seleccione Abrir.

Imprimir presentaciones, documentos o pizarras

Puede imprimir cualquier presentación compartida, documentos o pizarras blancas que aparezcan en su visor de contenido. Una copia impresa del contenido compartido incluye todas las anotaciones y punteros añadidos.

1

En el visor de contenido, seleccione la ficha del documento, presentación o pizarra que desea imprimir.

2

Seleccione Archivo > Imprimir > > Documento.

3

Seleccione las opciones de impresión que desea utilizar y, a continuación, imprima el documento.

Al imprimir contenido compartido en el visor de contenido, el contenido cambia de tamaño para que quepa en la página impresa. Sin embargo, para las pizarras blancas, solo se imprime el contenido que se encuentra dentro de las líneas punteadas de la pizarra.

¿Ha encontrado este artículo útil?
¿Ha encontrado este artículo útil?