Inhoud delen in Webex Training

list-menuFeedback?
U kunt bestanden delen tijdens een trainingssessie. Documenten, presentaties en whiteboards kunnen ook worden gedeeld in de inhoudsviewer van de trainingssessie.

Een bestand delen

U kunt een bestand, zoals een document, presentatie of video, delen dat zich op uw computer bevindt. Deelnemers bekijken het gedeelde bestand in hun contentviewers.

Voordat u begint

U kunt geen bestand delen als er een breakout-sessie bezig is.
1

Selecteer Delen > Bestand (inclusief video).

2

Selecteer een of meerdere bestanden die u wilt delen en selecteer vervolgens Openen.

De bestanden worden één voor één geladen en er verschijnt een statusindicator in het inhoudsgebied en op de tabbladen van het document. Het gedeelde bestand verschijnt in de inhoudsviewer.

Kies een importmodus voor het delen van presentaties (Windows-gebruikers)

Het wijzigen van de importmodus heeft geen invloed op de presentaties die u momenteel deelt. Om een nieuwe importmodus toe te passen op een gedeelde presentatie, moet u deze eerst sluiten en vervolgens opnieuw delen.

1

Selecteer Trainingssessie > Opties in het venster Trainingssessie.

Het dialoogvenster Opties voor trainingssessies verschijnt, waarbij het tabblad Opties standaard is geselecteerd.

2

Selecteer de importmodus.

3

Selecteer een van beide Universal Communications Formatof de printerdriver.

  • Universal Communications Format(UCF): De standaardmodus. Hiermee kunt u animaties en dia-overgangen weergeven in Microsoft PowerPoint-presentaties. In de UCF-modus importeert Training Manager presentaties sneller dan in de printerstuurprogrammamodus. Het is echter mogelijk dat pagina's of dia's niet consistent worden weergegeven in Training Manager op alle platforms.

    De UCF-modus wordt niet ondersteund voor Office 2013 en hoger, met inbegrip van Office 365-gebruikers die PowerPoint-slides delen.

  • Printerstuurprogramma: geeft gedeelde presentaties weer zoals ze verschijnen wanneer u ze afdrukt, zodat pagina's en dia's consistent worden weergegeven in Training Manager op verschillende platforms. Deze modus ondersteunt echter geen animaties of dia-overgangen. In deze modus kan de eerste pagina of dia snel verschijnen, maar de totale importtijd voor alle pagina's of dia's is langer dan in de UCF-modus.

4

Selecteer OK.

Navigeren in dia's, pagina's of whiteboards met behulp van de werkbalk

In de inhoudsviewer kunt u naar verschillende pagina's, dia's of whiteboardpagina's navigeren. Elk document, elke presentatie of elk whiteboard dat wordt gedeeld, wordt op een tabblad bovenaan de inhoudsviewer weergegeven.

1

Selecteer in het venster Trainingssessie het tabblad voor het document, de presentatie of het whiteboard dat u wilt weergeven.

Als er meer tabbladen zijn dan er tegelijk kunnen verschijnen, selecteer dan de knop met de pijl-omlaag om een lijst met resterende tabbladen te zien.

2

Selecteer de pijlopties op de werkbalk om de pagina of dia die u bekijkt te wijzigen. 

  • Als alternatief kunt u naar verschillende pagina's of dia's in een gedeeld document, presentatie of whiteboard navigeren door de miniatuurviewer te openen.

  • U kunt pagina's of dia's automatisch vooruit laten gaan op een door u bepaald tijdsinterval.

  • Als uw presentatie animaties of dia-overgangen bevat, kunt u de werkbalk of sneltoetsen gebruiken om ze uit te voeren.

Pagina's of dia's automatisch naar geavanceerde pagina's of dia's

Wanneer u een document of presentatie deelt in de inhoudsviewer, kunt u automatisch pagina's of dia's vooruit gaan met een bepaald interval. Zodra u begint met het automatisch doorbladeren van pagina's of dia's, kunt u dit op elk gewenst moment stoppen.

1

Selecteer in het venster Trainingssessie het tabblad voor het document of de presentatie waarvoor u automatisch naar pagina's of dia's wilt gaan.

2

Selecteer Bekijken > Automatisch geavanceerde pagina's.

3

Ga op een van de volgende manieren te werk om het tijdsinterval voor het doorlopen van pagina's te wijzigen:

  • Selecteer de knoppen omhoog of omlaag om het interval te verhogen of te verlagen

  • Voer een specifiek tijdsinterval in

Om de pagina of de voortgang van de dia opnieuw te starten zodra alle pagina's of dia's zijn weergegeven, vinkt u Terug naar het begin aan en ga verder met het vorderen van pagina's.

4

Selecteer Start.

5

(Optioneel) Sluit het dialoogvenster Automatisch pagina's vooruitgaan door op de knop Sluiten in de rechterbovenhoek van het dialoogvenster te klikken.

De pagina's of dia's worden met de aangegeven tussenpozen steeds verder vooruitgeschoven.

6

Als u het automatisch doorbladeren van pagina's of dia's wilt stoppen, opent u het dialoogvenster Automatisch pagina's doorbladeren opnieuw en selecteert u Stoppen.

Dia-animaties en overgangen weergeven in een gedeelde presentatie

Wanneer u een Microsoft PowerPoint-diapresentatie deelt in de inhoudsviewer, kunt u tekst- en dia-overgangen animeren, net zoals u dat kunt wanneer u de optie Slide Show in PowerPoint gebruikt.

  • Animaties en overgangen worden niet ondersteund voor gebruikers van Office 2013 die PowerPoint-slides delen. Gebruik in plaats daarvan Application of Desktop Share.

  • Om dia-animaties en overgangen weer te geven, moet u de presentatie delen als een Universal Communications Format (UCF) bestand. De UCF-importmodus converteert een PowerPoint-bestand automatisch naar een UCF-bestand wanneer u het deelt.

  • Als ten minste één deelnemer aan de trainingssessie de Java Training Manager gebruikt, worden animaties en dia-overgangen niet weergegeven tijdens de trainingssessie. De host van de trainingssessie kan voorkomen dat deelnemers deelnemen aan een trainingssessie met behulp van de Java Training Manager bij het plannen van de trainingssessie.

1

Zorg ervoor dat de inhoudsviewer de invoerfocus heeft door in de viewer te klikken.

De inhoudsviewer heeft de invoerfocus als er een blauwe rand verschijnt rond de buitenkant van de dia in de viewer.

2

Selecteer op de werkbalk de juiste pijlen om door uw presentatie te bladeren.

Nieuwe pagina's toevoegen aan gedeelde bestanden of whiteboards

Wanneer u een bestand of whiteboard deelt in de inhoudsviewer, kunt u een nieuwe, lege pagina toevoegen om aantekeningen te maken.

1

Selecteer in de inhoudsviewer het tabblad voor het document, de presentatie of het whiteboard waaraan u een pagina of dia wilt toevoegen.

2

Selecteer Bewerken > Pagina toevoegen.

Er verschijnt een nieuwe pagina in de inhoudsviewer aan het einde van het momenteel geselecteerde document, de presentatie of het whiteboard.

Als u meerdere pagina's hebt toegevoegd aan een gedeeld bestand of een tabblad op een whiteboard, kunt u miniaturen bekijken zodat u de toegevoegde pagina's gemakkelijk kunt bekijken en erin kunt navigeren.

Afbeeldingen in dia's, pagina's of whiteboards plakken

Als u een bitmapafbeelding naar het klembord van uw computer kopieert, kunt u de afbeelding op een nieuwe pagina, dia of whiteboard in de inhoudsviewer plakken.

U kunt bijvoorbeeld een afbeelding op een webpagina of in een toepassing kopiëren en die afbeelding vervolgens snel delen door deze in de inhoudsviewer te plakken.

1

Selecteer in de inhoudsviewer het tabblad voor het document, de presentatie of het whiteboard waarin u een afbeelding wilt plakken.

2

Selecteer Bewerken > Plakken als nieuwe pagina.

De afbeelding verschijnt op een nieuwe pagina in de inhoudsviewer, aan het einde van het momenteel geselecteerde document, presentatie of whiteboard.

U kunt elk type bitmapafbeelding, zoals een GIF-, JPEG-, BMP- of TIF-afbeelding, in de inhoudsviewer plakken. U kunt echter geen andere soorten afbeeldingen, zoals EPS- of Photoshop-afbeeldingen (PSD), in de contentviewer plakken.

Een presentatie, document of whiteboard opslaan

U kunt elk gedeeld document, presentatie of whiteboard opslaan dat in de inhoudsviewer verschijnt. Een opgeslagen bestand bevat alle pagina's of dia's in het document, de presentatie of het whiteboard dat momenteel wordt weergegeven in de inhoudsviewer, inclusief eventuele aantekeningen en verwijzingen die u of andere deelnemers eraan hebben toegevoegd.

De bestanden die u opslaat, bevinden zich in de Universal Communications Format (UCF). U kunt een .ucf-bestand openen tijdens een andere trainingssessie of op elk gewenst moment buiten een trainingssessie.

Zodra u een nieuw document, presentatie of whiteboard in een bestand hebt opgeslagen, kunt u het opnieuw opslaan om het bestand te overschrijven of een kopie in een ander bestand op te slaan.

1

Om een nieuw document op te slaan, selecteert u Bestand > Opslaan > Document.

2

Kies een locatie waar u het bestand wilt opslaan.

3

Typ een naam voor het bestand in het bestandsnaamvak.

Om een kopie op te slaan, selecteert u Opslaan als > Document en typt u vervolgens een nieuwe naam voor het bestand of kiest u een nieuwe locatie om het bestand op te slaan.

Open een opgeslagen document, presentatie of whiteboard

Als u een document, presentatie of whiteboard hebt opgeslagen dat in de inhoudsviewer is verschenen, kunt u een van de volgende dingen doen:

  • Open het bestand in de contentviewer tijdens een andere vergadering. Alleen een presentator of deelnemers die de bevoegdheid Documenten delen hebben, kunnen tijdens een vergadering een opgeslagen bestand openen.

  • Open het bestand op elk gewenst moment op het bureaublad van uw computer.

Een opgeslagen document, presentatie of whiteboard bevindt zich in het opgeslagen document Universal Communications Format (UCF) en heeft de extensie.ucf.

  • UCF wordt niet ondersteund voor Office 2013 en hoger, met inbegrip van Office 365-gebruikers die PowerPoint-slides delen.

  • Als het bestand dat u wilt openen zich op het bureaublad van uw computer bevindt, dubbelklikt u erop om het te openen in de Webex Document Viewer.

1

Selecteer Bestand > Openen en delen.

2

Selecteer het document, de presentatie of het whiteboardbestand dat u wilt openen.

3

Selecteer Open.

Presentaties, documenten of whiteboards afdrukken

U kunt alle gedeelde presentaties, documenten of whiteboards afdrukken die in uw inhoudsviewer verschijnen. Een gedrukt exemplaar van gedeelde inhoud bevat alle toegevoegde aantekeningen en verwijzingen.

1

Selecteer in de inhoudsviewer het tabblad voor het document, de presentatie of het whiteboard dat u wilt afdrukken.

2

Selecteer Bestand > Afdrukken > > Document.

3

Selecteer de afdrukopties die u wilt gebruiken en druk vervolgens het document af.

Wanneer u gedeelde inhoud afdrukt in de inhoudsviewer, wordt het formaat van de inhoud aangepast zodat deze op de afgedrukte pagina past. Voor whiteboards wordt echter alleen de inhoud afgedrukt die binnen de stippellijnen op het whiteboard ligt.

Vond u dit artikel nuttig?
Vond u dit artikel nuttig?