Dela innehåll i Webex Training

list-menuHar du feedback?
Du kan dela filer under ett träningspass. Dokument, presentationer och whiteboards kan också delas i innehållsvisaren för träningspasset.

Dela en fil

Du kan dela en fil, till exempel ett dokument, en presentation eller en video, som finns på datorn. Deltagarna visar den delade filen i sina innehållsvisare.

Innan du börjar

Du kan inte dela en fil om en breakout-session pågår.
1

Välj Dela > Ar kiv (Inklusive video).

2

Markera en eller flera filer som du vill dela och välj sedan Öppna.

Filer läses in en i taget och en statusindikator visas i innehållsområdet och på dokumentflikarna. Den delade filen visas i innehållsvisaren.

Välj ett importläge för presentationsdelning (Fönsteranvändare)

Om du ändrar importläget påverkar inga presentationer som du för närvarande delar. Om du vill använda ett nytt importläge på en delad presentation stänger du först den och delar den sedan igen.

1

Välj Träningspass > Alternativ i fönstret Träningspass.

Dialogrutan Alternativ för träningspass visas med fliken Alternativ markerad som standard.

2

Välj Importläge.

3

Välj antingen Skrivardrivrutin Universal Communications Formateller Skrivardrivrutin.

  • Universal Communications Format(UCF): Standardläget. Låter dig visa animationer och bildövergångar i Microsoft PowerPoint-presentationer. I UCF-läget importerar Training Manager presentationer snabbare än i skrivardrivrutinsläget. Det kan dock hända att sidor eller bilder inte visas konsekvent i Training Manager på alla plattformar.

    UCF-läge stöds inte för Office 2013 och senare, inklusive Office 365-användare som delar PowerPoint-bilder.

  • Skrivardrivrutin: Visar delade presentationer som de visas när du skriver ut dem, vilket ger ett enhetligt utseende på sidor och bilder i Training Manager på alla plattformar. Det här läget stöder dock inte animationer eller bildövergångar. I det här läget kan den första sidan eller bilden visas snabbt, men den totala importtiden för alla sidor eller bilder är längre än i UCF-läget.

4

Välj OK.

Navigera i bilder, sidor eller whiteboards med verktygsfältet

Du kan navigera till olika sidor, bilder eller whiteboardsidor i innehållsvisaren. Varje dokument, presentation eller whiteboard som delas visas på en flik högst upp i innehållsvisaren.

1

I fönstret Träningssession väljer du fliken för det dokument, presentation eller whiteboard som du vill visa.

Om det finns fler flikar än vad som kan visas samtidigt väljer du nedåtpilen för att se en lista med återstående flikar.

2

Välj pilalternativen i verktygsfältet för att ändra sidan eller bilden du visar. 

  • Alternativt kan du navigera till olika sidor eller bilder i ett delat dokument, en presentation eller en whiteboard genom att öppna miniatyrbildvisaren.

  • Du kan förflytta sidor eller bilder automatiskt med ett tidsintervall som du anger.

  • Om presentationen innehåller animeringar eller bildövergångar kan du använda verktygsfältet eller kortkommandon för att utföra dem.

Avancera sidor eller bilder automatiskt

När du delar ett dokument eller en presentation i innehållsvisaren kan du automatiskt förflytta sidor eller bilder med ett visst intervall. När du har startat automatisk sida- eller bildförflyttning kan du stoppa den när som helst.

1

I fönstret Träningssession väljer du fliken för dokumentet eller presentationen som du vill flytta fram sidor eller bilder automatiskt för.

2

Välj Visa > Avancera sidor automatiskt.

3

Om du vill ändra tidsintervallet för att flytta fram sidor gör du något av följande:

  • Välj upp- eller nedknapparna för att öka eller minska intervallet

  • Ange ett specifikt tidsintervall

Om du vill starta om sida- eller bildförflyttning när alla sidor eller bilder har visats markerar du Återgå till början och fortsätt att gå vidare.

4

Välj Start.

5

(Valfritt) Stäng dialogrutan Avancera sidor automatiskt genom att välja knappen Stä ng längst upp till höger i dialogrutan.

Sidorna eller bilderna fortsätter att avancera med det angivna intervallet.

6

Om du vill stoppa den automatiska förflyttningen av sidor eller bilder öppnar du dialogrutan Avancerade sidor automatiskt igen och väljer Sto ppa.

Visa bildanimationer och övergångar i en delad presentation

När du delar en Microsoft PowerPoint-bildpresentation i innehållsvisaren kan du animera text- och bildövergångar, precis som du kan när du använder alternativet Bildspel i PowerPoint.

  • Animeringar och övergångar stöds inte för Office 2013-användare som delar PowerPoint-bilder. Använd istället Application eller Desktop share.

  • Om du vill visa bildanimationer och övergångar måste du dela presentationen som en Universal Communications Format (UCF-fil). Importläget UCF konverterar automatiskt en PowerPoint-fil till en UCF-fil när du delar den.

  • Om minst en deltagare i träningspasset använder Java Training Manager visas inte animationer och bildövergångar under träningspasset. Värden för träningspasset kan förhindra deltagarna från att delta i ett träningspass med hjälp av Java Training Manager när de schemalägger träningspasset.

1

Kontrollera att innehållsvisaren har inmatningsfokus genom att klicka i visningsprogrammet.

Innehållsvisaren har inmatningsfokus om en blå kant visas runt utsidan av bilden i visningsprogrammet.

2

Välj lämpliga pilar i verktygsfältet för att flytta genom presentationen.

Lägga till nya sidor i delade filer eller whiteboards

När du delar en fil eller whiteboard i innehållsvisaren kan du lägga till en ny, tom sida för anteckningar.

1

I innehållsvisaren väljer du fliken för dokumentet, presentationen eller whiteboarden där du vill lägga till en sida eller bild.

2

Välj Redigera > Lägg till sida.

En ny sida visas i innehållsvisaren i slutet av det markerade dokumentet, presentationen eller whiteboarden.

Om du har lagt till flera sidor i en delad fil eller whiteboard-flik kan du visa miniatyrbilder för att göra det enkelt att visa och navigera runt dina tillagda sidor.

Klistra in bilder i diabilder, sidor eller whiteboards

Om du kopierar en bitmappsbild till datorns urklipp kan du klistra in bilden på en ny sida, bild eller whiteboard i innehållsvisaren.

Du kan till exempel kopiera en bild på en webbsida eller i ett program och sedan snabbt dela den bilden genom att klistra in den i innehållsvisaren.

1

I innehållsvisaren väljer du fliken för dokumentet, presentationen eller whiteboarden där du vill klistra in en bild.

2

Välj Redigera > Klistra in som ny sida.

Bilden visas på en ny sida i innehållsvisaren, i slutet av det markerade dokumentet, presentationen eller whiteboarden.

Du kan klistra in alla typer av bitmappsbilder, till exempel en GIF-, JPEG-, BMP- eller TIF-bild i innehållsvisaren. Du kan dock inte klistra in andra typer av bilder, till exempel EPS- eller Photoshop-bilder (PSD), i innehållsvisaren.

Spara en presentation, ett dokument eller en whiteboard

Du kan spara alla delade dokument, presentationer eller whiteboardtavlor som visas i innehållsvisaren. En sparad fil innehåller alla sidor eller bilder i dokumentet, presentationen eller whiteboarden som för närvarande visas i innehållsvisaren, inklusive eventuella anteckningar och pekare som du eller andra deltagare har lagt till dem.

Filer som du sparar finns i Universal Communications Format (UCF). Du kan öppna en.ucf-fil antingen i ett annat träningspass eller när som helst utanför ett träningspass.

När du har sparat ett nytt dokument, en presentation eller en whiteboard i en fil kan du spara den igen för att skriva över filen eller spara en kopia i en annan fil.

1

Om du vill spara ett nytt dokument väljer du Arkiv > Spara > Dokument.

2

Välj en plats där filen ska sparas.

3

Skriv ett namn för filen i rutan filnamn.

Om du vill spara en kopia väljer du Spara som > Dokument och anger sedan ett nytt namn för filen eller väljer en ny plats där filen ska sparas.

Öppna ett sparat dokument, en presentation eller en whiteboard

Om du har sparat ett dokument, en presentation eller en whiteboard som visas i innehållsvisaren kan du göra något av följande:

  • Öppna filen i innehållsvisaren under ett annat möte. Endast en presentatör eller deltagare som har behörigheten Dela dokument kan öppna en sparad fil under ett möte.

  • Öppna filen när som helst på datorns skrivbord.

Ett sparat dokument, en presentation eller en whiteboard finns i det sparade Universal Communications Format (UCF) och har tillägget.ucf.

  • UCF stöds inte för Office 2013 och senare, inklusive Office 365-användare som delar PowerPoint-bilder.

  • Om filen som du vill öppna finns på datorns skrivbord dubbelklickar du bara på den för att öppna den i Webex Document Viewer.

1

Välj Arkiv > Öppna och dela.

2

Markera dokumentet, presentationen eller whiteboardfilen som du vill öppna.

3

Välj Öppna.

Skriv ut presentationer, dokument eller whiteboards

Du kan skriva ut delade presentationer, dokument eller whiteboards som visas i innehållsvisaren. En tryckt kopia av delat innehåll innehåller alla tillagda anteckningar och pekare.

1

Markera fliken för dokumentet, presentationen eller whiteboardtavlan som du vill skriva ut i innehållsvisaren.

2

Välj Ar kiv > Skriv ut > > Dokument.

3

Välj de utskriftsalternativ som du vill använda och skriv sedan ut dokumentet.

När du skriver ut delat innehåll i innehållsvisaren ändras storleken på innehållet så att det passar på den utskrivna sidan. För whiteboards skrivs dock bara innehållet som ligger inom de streckade linjerna på whiteboarden.

Var den här artikeln användbar?
Var den här artikeln användbar?