Webex トレーニングでコンテンツを共有してください

list-menuフィードバックがある場合
トレーニングセッション中にファイルを共有できます。ドキュメント、プレゼンテーション、ホワイトボードは、トレーニングセッションのコンテンツビューアーでも共有できます。

ファイルを共有する

コンピューター上にあるドキュメント、プレゼンテーション、ビデオなどのファイルを共有できます。 参加者はコンテンツビューアーで共有ファイルを見ます。

始める前に

ブレイクアウトセッションが進行中の場合は、ファイルを共有できません。
1

共有 > ファイル (ビデオを含む) を選択します。

2

共有したいファイルを1つまたは複数選択して、「開く」を選択します。

ファイルは1つずつ読み込まれ、コンテンツ領域とドキュメントタブにステータスインジケータが表示されます。 共有ファイルがコンテンツビューアーに表示されます。

プレゼンテーション共有のインポートモードを選択してください(ウィンドウユーザー)

インポートモードを変更しても、現在共有しているプレゼンテーションには影響しません。 共有プレゼンテーションに新しいインポートモードを適用するには、まずプレゼンテーションを閉じてから、もう一度共有する必要があります。

1

トレーニングセッションウィンドウで、トレーニングセッション > オプションを選択します。

トレーニングセッションのオプションダイアログボックスが表示され、デフォルトで「オプション」タブが選択されます。

2

インポートモードを選択してください。

3

Universal Communications Formatまたはプリンタードライバーを選択してください。

  • Universal Communications Format(UCF): デフォルトモード。 Microsoft PowerPointプレゼンテーションでアニメーションやスライドトランジションを表示できます。 UCFモードでは、Training Managerはプリンタードライバーモードよりも速くプレゼンテーションをインポートします。 ただし、プラットフォームによっては、ページやスライドがTraining Managerに一貫して表示されない場合があります。

    UCFモードは、パワーポイントのスライドを共有するOffice 365ユーザーを含め、Office 2013以降ではサポートされていません。

  • プリンタードライバー:共有プレゼンテーションを印刷時に表示されるとおりに表示し、プラットフォームを問わず、Training Managerのページやスライドに一貫した外観を提供します。 ただし、このモードはアニメーションやスライド遷移をサポートしていません。 このモードでは、最初のページまたはスライドはすばやく表示されますが、すべてのページまたはスライドの合計インポート時間はUCFモードよりも長くなります。

4

「OK」 を選択します。

ツールバーを使ってスライド、ページ、ホワイトボードを操作する

コンテンツビューアーでは、別のページ、スライド、またはホワイトボードページに移動できます。 共有されている各ドキュメント、プレゼンテーション、またはホワイトボードは、コンテンツビューアー上部のタブに表示されます。

1

トレーニングセッションウィンドウで、表示したいドキュメント、プレゼンテーション、またはホワイトボードのタブを選択します。

一度に表示できないほど多くのタブがある場合は、下矢印ボタンを選択すると、残りのタブのリストが表示されます。

2

表示しているページやスライドを変更するには、ツールバーの矢印オプションを選択してください。 

  • または、サムネイルビューアを開いて、共有ドキュメント、プレゼンテーション、またはホワイトボード内の別のページやスライドに移動することもできます。

  • 指定した時間間隔でページやスライドを自動的に進めることができます。

  • プレゼンテーションにアニメーションやスライド切り替えが含まれている場合は、ツールバーまたはキーボードショートカットを使用して実行できます。

ページまたはスライドを自動的に進めます

コンテンツビューアーでドキュメントやプレゼンテーションを共有すると、指定した間隔で自動的にページやスライドを進めることができます。 ページやスライドの自動進めを開始したら、いつでも停止できます。

1

トレーニングセッションウィンドウで、ページやスライドを自動的に進めたいドキュメントやプレゼンテーションのタブを選択します。

2

[表示] > [自動的にページを進める] を選択します。

3

ページを進める時間間隔を変更するには、次のいずれかを実行してください。

  • 上ボタンまたは下ボタンを選択して、間隔を増減します

  • 特定の時間間隔を入力してください

すべてのページまたはスライドが表示されたら、ページまたはスライドを再開するには、「最初に戻って次のページに進む」をチェックしてください。

4

「開始」を選択します。

5

(オプション)ダイアログボックスの右上隅にある「閉じる」ボタンを選択して、「ページを自動的に進める」ダイアログボックスを閉じます。

ページまたはスライドは、指定された間隔で進み続けます。

6

ページまたはスライドの自動進めを停止するには、ページを自動的に進めるダイアログボックスを再度開き、「停止」を選択します。

共有プレゼンテーションにスライドのアニメーションと画面切り替えを表示する

コンテンツビューアーでMicrosoft PowerPointのスライドプレゼンテーションを共有するときは、PowerPointのスライドショーオプションを使用するときと同じように、テキストやスライドの画面遷移をアニメーション化できます。

  • Office 2013ユーザーがPowerPointスライドを共有する場合、アニメーションとトランジションはサポートされていません。 代わりに、アプリケーションまたはデスクトップ共有を使用してください。

  • スライドのアニメーションと画面切り替えを表示するには、プレゼンテーションをUniversal Communications Format(UCF)ファイルとして共有する必要があります。 UCFインポートモードは、共有時にPowerPointファイルをUCFファイルに自動的に変換します。

  • 少なくとも1人のトレーニングセッション参加者がJava Training Managerを使用している場合、トレーニングセッション中にアニメーションやスライド遷移は表示されません。 トレーニングセッションの主催者は、トレーニングセッションをスケジュールするときに、参加者がJava Training Managerを使用してトレーニングセッションに参加できないようにすることができます。

1

ビューアーをクリックして、コンテンツビューアーに入力フォーカスがあることを確認します。

ビューアーのスライドの外側に青い境界線が表示されている場合、コンテンツビューアーには入力フォーカスがあります。

2

ツールバーの適切な矢印を選択して、プレゼンテーション内を移動します。

共有ファイルまたはホワイトボードに新しいページを追加します

コンテンツビューアーでファイルやホワイトボードを共有するときは、注釈用の新しい空白ページを追加できます。

1

コンテンツビューアーで、ページまたはスライドを追加したいドキュメント、プレゼンテーション、またはホワイトボードのタブを選択します。

2

編集 > ページを追加を選択します。

コンテンツビューアーで、現在選択されているドキュメント、プレゼンテーション、またはホワイトボードの最後に新しいページが表示されます。

共有ファイルまたはホワイトボードタブに複数のページを追加した場合は、サムネイルを表示して、追加したページを簡単に表示したり移動したりできます。

スライド、ページ、またはホワイトボードに画像を貼り付ける

ビットマップ画像をコンピューターのクリップボードにコピーする場合は、コンテンツビューアーの新しいページ、スライド、またはホワイトボードに画像を貼り付けることができます。

たとえば、ウェブページやアプリケーションで画像をコピーし、コンテンツビューアーに貼り付けるとその画像をすばやく共有できます。

1

コンテンツビューアーで、画像を貼り付けるドキュメント、プレゼンテーション、またはホワイトボードのタブを選択します。

2

[編集] > [新しいページとして貼り付け] を選択します。

画像は、コンテンツビューアの新しいページ、現在選択されているドキュメント、プレゼンテーション、またはホワイトボードの最後に表示されます。

コンテンツビューアーには、GIF、JPEG、BMP、TIF画像など、あらゆる種類のビットマップ画像を貼り付けることができます。 ただし、EPSやPhotoshop(PSD)の画像など、他の種類の画像をコンテンツビューアーに貼り付けることはできません。

プレゼンテーション、ドキュメント、またはホワイトボードを保存してください

コンテンツビューアーに表示される共有ドキュメント、プレゼンテーション、またはホワイトボードを保存できます。 保存されたファイルには、あなたや他の参加者が追加した注釈やポインタを含め、現在コンテンツビューアに表示されているドキュメント、プレゼンテーション、またはホワイトボードのすべてのページまたはスライドが含まれています。

保存したファイルはUniversal Communications Format(UCF)にあります。 .ucfファイルは、別のトレーニングセッションでも、トレーニングセッション以外でもいつでも開くことができます。

新しい文書、プレゼンテーション、またはホワイトボードをファイルに保存したら、それを再度保存してファイルを上書きしたり、コピーを別のファイルに保存したりできます。

1

新しい文書を保存するには、ファイル > 保存 > 文書を選択します。

2

ファイルを保存する場所を選択してください。

3

ファイル名ボックスにファイルの名前を入力します。

コピーを保存するには、[名前を付けて保存] > [文書] を選択し、ファイルの新しい名前を入力するか、ファイルを保存する新しい場所を選択します。

保存した文書、プレゼンテーション、またはホワイトボードを開く

コンテンツビューアーに表示されたドキュメント、プレゼンテーション、またはホワイトボードを保存した場合は、次のいずれかを実行できます。

  • 別の会議中にコンテンツビューアーでファイルを開きます。 会議中に保存したファイルを開くことができるのは、ドキュメントを共有する権限を持つプレゼンターまたは参加者のみです。

  • コンピューターのデスクトップでいつでもファイルを開いてください。

保存された文書、プレゼンテーション、またはホワイトボードは保存済みUniversal Communications Format(UCF)にあり、拡張子は.ucfです。

  • UCFは、パワーポイントのスライドを共有するOffice 365ユーザーを含め、Office 2013以降ではサポートされていません。

  • 開きたいファイルがコンピューターのデスクトップにある場合は、それをダブルクリックして Webex Document Viewer で開いてください。

1

[ファイル] > [開いて共有] を選択します。

2

開きたい文書、プレゼンテーション、またはホワイトボードファイルを選択してください。

3

「開く」を選択します。

プレゼンテーション、ドキュメント、またはホワイトボードを印刷してください

コンテンツビューアーに表示される共有プレゼンテーション、ドキュメント、またはホワイトボードをすべて印刷できます。 共有コンテンツの印刷版には、追加されたすべての注釈とポインタが含まれています。

1

コンテンツビューアーで、印刷したい文書、プレゼンテーション、またはホワイトボードのタブを選択します。

2

ファイル > 印刷 > > 文書を選択します。

3

使用したい印刷オプションを選択して、文書を印刷してください。

コンテンツビューアーで共有コンテンツを印刷すると、コンテンツは印刷されたページに収まるようにサイズ変更されます。 ただし、ホワイトボードの場合は、ホワイトボードの破線内にある内容だけが印刷されます。

この投稿記事は役に立ちましたか?
この投稿記事は役に立ちましたか?