Condividere contenuti in Webex Training

list-menuFeedback?
Può condividere file durante una sessione di formazione. Documenti, presentazioni e lavagne possono essere condivisi anche nel visualizzatore di contenuti della sessione di formazione.

Condividere un file

Può condividere un file, ad esempio un documento, una presentazione o un video, che si trova sul suo computer. I partecipanti visualizzano il file condiviso nei loro visualizzatori di contenuti.

Prima che Lei cominci

Non può condividere un file se è in corso una sessione intermedia.
1

Seleziona Condividi > File (video incluso).

2

Seleziona uno o più file che desidera condividere, quindi seleziona Apri.

I file vengono caricati uno alla volta e viene visualizzato un indicatore di stato nell'area dei contenuti e nelle schede dei documenti. Il file condiviso viene visualizzato nel visualizzatore di contenuti.

Scelga una modalità di importazione per la condivisione delle presentazioni (utenti Windows)

La modifica della modalità di importazione non influisce sulle presentazioni che sta attualmente condividendo. Per applicare una nuova modalità di importazione a una presentazione condivisa, deve prima chiuderla e poi condividerla di nuovo.

1

Nella finestra Sessione di allenamento, seleziona Sessione di allenamento > Opzioni.

Viene visualizzata la finestra di dialogo Opzioni sessione di allenamento, con la scheda Opzioni selezionata per impostazione predefinita.

2

Seleziona la modalità di importazione.

3

Seleziona uno Universal Communications Formato il driver della stampante.

  • Universal Communications Format(UCF): La modalità predefinita. Le consente di visualizzare animazioni e transizioni di diapositive nelle presentazioni di Microsoft PowerPoint. In modalità UCF, Training Manager importa le presentazioni più rapidamente rispetto alla modalità driver della stampante. Tuttavia, le pagine o le diapositive potrebbero non apparire in modo coerente in Training Manager su tutte le piattaforme.

    La modalità UCF non è supportata per Office 2013 e versioni successive, inclusi gli utenti di Office 365 che condividono diapositive PowerPoint.

  • Driver della stampante: visualizza le presentazioni condivise così come appaiono quando le stampa, fornendo un aspetto coerente di pagine e diapositive in Training Manager su tutte le piattaforme. Tuttavia, questa modalità non supporta animazioni o transizioni di diapositive. In questa modalità, la prima pagina o diapositiva può apparire rapidamente, ma il tempo totale di importazione per tutte le pagine o diapositive è più lungo rispetto alla modalità UCF.

4

Seleziona OK.

Naviga tra diapositive, pagine o lavagne utilizzando la barra degli strumenti

Può passare a diverse pagine, diapositive o pagine di lavagna nel visualizzatore di contenuti. Ogni documento, presentazione o lavagna condivisa viene visualizzato in una scheda nella parte superiore del visualizzatore di contenuti.

1

Nella finestra Sessione di formazione, selezioni la scheda per il documento, la presentazione o la lavagna che desidera visualizzare.

Se ci sono più schede di quelle che possono apparire contemporaneamente, selezioni il pulsante freccia giù per visualizzare un elenco delle schede rimanenti.

2

Seleziona le opzioni freccia sulla barra degli strumenti per cambiare la pagina o la diapositiva che sta visualizzando. 

  • In alternativa, può passare a pagine o diapositive diverse in un documento, presentazione o lavagna condivisa aprendo il visualizzatore di miniature.

  • Può far avanzare automaticamente le pagine o le diapositive a un intervallo di tempo specificato.

  • Se la sua presentazione include animazioni o transizioni di diapositive, può usare la barra degli strumenti o le scorciatoie da tastiera per eseguirle.

Avanza automaticamente nelle pagine o nelle diapositive

Quando condivide un documento o una presentazione nel visualizzatore di contenuti, può far avanzare automaticamente le pagine o le diapositive a un intervallo specificato. Una volta avviato l'avanzamento automatico della pagina o della diapositiva, può interromperlo in qualsiasi momento.

1

Nella finestra Sessione di formazione, selezioni la scheda del documento o della presentazione per cui desidera far avanzare automaticamente le pagine o le diapositive.

2

Seleziona Visualizza > Avanzamento automatico delle pagine.

3

Per modificare l'intervallo di tempo per l'avanzamento delle pagine, effettui una delle seguenti operazioni:

  • Seleziona i pulsanti su o giù per aumentare o diminuire l'intervallo

  • Digitare un intervallo di tempo specifico

Per riavviare l'avanzamento della pagina o della diapositiva una volta visualizzate tutte le pagine o le diapositive, selezioni Ritorna all'inizio e continua ad avanzare nelle pagine.

4

Seleziona Start.

5

(Facoltativo) Chiuda la finestra di dialogo Avanzamento automatico delle pagine selezionando il pulsante Chiudi nell'angolo in alto a destra della finestra di dialogo.

Le pagine o le diapositive continuano ad avanzare all'intervallo specificato.

6

Per interrompere l'avanzamento automatico delle pagine o delle diapositive, riapra la finestra di dialogo Avanza automaticamente le pagine e selezioni Stop.

Mostra le animazioni e le transizioni delle diapositive in una presentazione condivisa

Quando condivide una presentazione di diapositive di Microsoft PowerPoint nel visualizzatore di contenuti, può animare il testo e le transizioni di diapositive, proprio come quando utilizza l'opzione Presentazione in PowerPoint.

  • Le animazioni e le transizioni non sono supportate per gli utenti di Office 2013 che condividono diapositive PowerPoint. Usa invece la condivisione dell'applicazione o del desktop.

  • Per mostrare le animazioni e le transizioni delle diapositive, deve condividere la presentazione come file Universal Communications Format (UCF). La modalità di importazione UCF converte automaticamente un file PowerPoint in un file UCF quando lo condivide.

  • Se almeno un partecipante alla sessione di formazione utilizza Java Training Manager, le animazioni e le transizioni tra diapositive non verranno visualizzate durante la sessione di formazione. L'organizzatore della sessione di formazione può impedire ai partecipanti di partecipare a una sessione di formazione utilizzando Java Training Manager durante la pianificazione della sessione di formazione.

1

Si assicuri che il visualizzatore di contenuti sia attivo sull'input facendo clic sul visualizzatore.

Il visualizzatore di contenuti ha l'input attivo se nel visualizzatore appare un bordo blu intorno alla parte esterna della diapositiva.

2

Sulla barra degli strumenti, selezioni le frecce appropriate per spostarsi nella presentazione.

Aggiungere nuove pagine ai file o alle lavagne condivisi

Quando condivide un file o una lavagna nel visualizzatore di contenuti, può aggiungere una nuova pagina vuota per le annotazioni.

1

Nel visualizzatore di contenuti, selezioni la scheda del documento, della presentazione o della lavagna a cui desidera aggiungere una pagina o una diapositiva.

2

Seleziona Modifica > Aggiungi pagina.

Una nuova pagina viene visualizzata nel visualizzatore di contenuti alla fine del documento, della presentazione o della lavagna attualmente selezionati.

Se ha aggiunto più pagine a un file condiviso o a una scheda della lavagna, può visualizzare le miniature per facilitare la visualizzazione e la navigazione tra le pagine aggiunte.

Incolla immagini in diapositive, pagine o lavagne

Se copia un'immagine bitmap negli appunti del suo computer, può incollare l'immagine su una nuova pagina, diapositiva o lavagna nel visualizzatore di contenuti.

Ad esempio, può copiare un'immagine su una pagina web o in un'applicazione, quindi condividere rapidamente quell'immagine incollandola nel visualizzatore di contenuti.

1

Nel visualizzatore di contenuti, selezioni la scheda del documento, della presentazione o della lavagna in cui desidera incollare un'immagine.

2

Seleziona Modifica > Incolla come nuova pagina.

L'immagine appare su una nuova pagina nel visualizzatore di contenuti, alla fine del documento, della presentazione o della lavagna attualmente selezionati.

Può incollare qualsiasi tipo di immagine bitmap, come un'immagine GIF, JPEG, BMP o TIF nel visualizzatore di contenuti. Tuttavia, non può incollare altri tipi di immagini, come immagini EPS o Photoshop (PSD), nel visualizzatore di contenuti.

Salvare una presentazione, un documento o una lavagna

Può salvare qualsiasi documento, presentazione o lavagna condivisa che appare nel visualizzatore di contenuti. Un file salvato contiene tutte le pagine o le diapositive del documento, della presentazione o della lavagna attualmente visualizzate nel visualizzatore di contenuti, comprese eventuali annotazioni e puntatori aggiunti da Lei o da altri partecipanti.

I file che salva sono nel formato Universal Communications Format (UCF). Può aprire un file .ucf durante un'altra sessione di allenamento o in qualsiasi momento al di fuori di una sessione di allenamento.

Dopo aver salvato un nuovo documento, presentazione o lavagna in un file, può salvarlo nuovamente per sovrascrivere il file o salvarne una copia in un altro file.

1

Per salvare un nuovo documento, selezioni File > Salva > Documento.

2

Scelga una posizione in cui salvare il file.

3

Digiti un nome per il file nella casella del nome del file.

Per salvare una copia, selezioni Salva con nome > Documento, quindi digiti un nuovo nome per il file o scelga una nuova posizione in cui salvare il file.

Aprire un documento, una presentazione o una lavagna salvati

Se ha salvato un documento, una presentazione o una lavagna che è apparso nel visualizzatore di contenuti, può effettuare una delle seguenti operazioni:

  • Aprire il file nel visualizzatore di contenuti durante un'altra riunione. Solo un relatore o i partecipanti con il privilegio Condividi documenti possono aprire un file salvato durante una riunione.

  • Apre il file in qualsiasi momento sul desktop del suo computer.

Un documento, una presentazione o una lavagna salvati sono salvati Universal Communications Format (UCF) e hanno un'estensione .ucf.

  • UCF non è supportato per Office 2013 e versioni successive, inclusi gli utenti di Office 365 che condividono diapositive PowerPoint.

  • Se il file che desidera aprire è sul desktop del suo computer, è sufficiente fare doppio clic su di esso per aprirlo nel Webex Document Viewer.

1

Seleziona File > Apri e condividi.

2

Seleziona il documento, la presentazione o il file della lavagna che desidera aprire.

3

Seleziona Apri.

Stampa presentazioni, documenti o lavagne

Può stampare qualsiasi presentazione, documento o lavagna condivisa che appare nel suo visualizzatore di contenuti. Una copia stampata dei contenuti condivisi include tutte le annotazioni e i puntatori aggiunti.

1

Nel visualizzatore di contenuti, selezioni la scheda per il documento, la presentazione o la lavagna che desidera stampare.

2

Seleziona File > Stampa > > Documento.

3

Seleziona le opzioni di stampa che desidera utilizzare, quindi stampa il documento.

Quando si stampano contenuti condivisi nel visualizzatore di contenuti, il contenuto viene ridimensionato per adattarsi alla pagina stampata. Tuttavia, per le lavagne bianche, viene stampato solo il contenuto che si trova all'interno delle linee tratteggiate sulla lavagna.

Questo articolo è stato utile?
Questo articolo è stato utile?