Tartalom megosztása a Webex Training alkalmazásban

list-menuVisszajelzés?
Fájlokat megoszthat edzés közben. Dokumentumok, prezentációk és táblák megoszthatók az edzés tartalomnézegetőjében is.

Fájl megosztása

Megoszthat egy fájlt, például dokumentumot, prezentációt vagy videót, amely a számítógépen található. A résztvevők a megosztott fájlt a tartalomnézegetőikben tekintik meg.

Mielőtt elkezdené

A fájl nem osztható meg, ha egy kitörési munkamenet folyamatban van.
1

Válassza a Megosz tás > Fájl (Videót is beleértve) lehetőséget.

2

Válasszon ki egy vagy több megosztani kívánt fájlt, majd válassza a Meg nyitás lehetőséget.

A fájlok egyenként töltődnek be, és egy állapotjelző jelenik meg a tartalomterületen és a dokumentumlapokon. A megosztott fájl megjelenik a tartalommegtekintőben.

Válasszon importálási módot a prezentációmegosztáshoz (ablakfelhasználók)

Az importálási mód módosítása nem érinti a jelenleg megosztott prezentációkat. Ha új importálási módot szeretne alkalmazni egy megosztott prezentációra, először bezárja azt, majd ismét megosztja.

1

Az Edzési munkamenet ablakban válassza az Edz ési munkamenet > Beállítások lehetőséget.

Megjelenik az Edzési munkamenet beállításai párbeszédpanel, alapértelmezés szerint a Beállítások lap kiválasztásával.

2

Válassza az Importálási mód lehetőséget.

3

Válassza ki a N Universal Communications Formatyomtató -illesztőprogram ot.

  • Universal Communications Format(UCF): Az alapértelmezett mód. Animációk és diaátmenetek megjelenítését lehetővé teszi a Microsoft PowerPoint prezentációkban. Az UCF módban a Training Manager gyorsabban importálja a prezentációkat, mint a nyomtatóillesztő módban. Előfordulhat azonban, hogy az oldalak vagy diák nem jelennek meg következetesen a Training Manager alkalmazásban különböző platformokon.

    Az UCF mód nem támogatott az Office 2013 és újabb verzióiban, beleértve a PowerPoint-diákat megosztó Office 365-felhasználókat is.

  • Nyomtatóillesztő: A megosztott prezentációkat a nyomtatáskor megjelenő megjelenítésekor jeleníti meg, így az oldalak és diák egyenletes megjelenését biztosítja a Training Manager alkalmazásban a különböző platformokon. Ez a mód azonban nem támogatja az animációkat vagy a diaátmenetet. Ebben a módban az első oldal vagy dia gyorsan megjelenhet, de az összes oldal vagy dia teljes importálási ideje hosszabb, mint az UCF módban.

4

Válassza az OK lehetőséget.

A diák, oldalak és táblák navigálása az eszköztár segítségével

A tartalomnézegetőben különböző oldalakra, diákra vagy tábla oldalakra navigálhat. Minden megosztott dokumentum, prezentáció vagy tábla a tartalommegtekintő tetején található lapon jelenik meg.

1

Az Edzési munkamenet ablakban válassza ki a megjeleníteni kívánt dokumentum, prezentáció vagy tábla lapját.

Ha több lap van, mint amennyit egyszerre megjelenhet, válassza a lefelé mutató nyíl gombot a fennmaradó lapok listájának megtekintéséhez.

2

Válassza ki az eszköztár nyílbeállításait a megtekintett oldal vagy dia módosításához. 

  • Alternatív megoldásként a miniatűrzékelő megnyitásával navigálhat megosztott dokumentum, prezentáció vagy tábla különböző oldalaira vagy diáira.

  • Az oldalakat vagy diákat az Ön által megadott időközönként automatikusan továbbíthatja.

  • Ha a prezentáció animációkat vagy diaátmeneteket tartalmaz, az eszköztár vagy a billentyűparancsok segítségével végrehajthatja azokat.

Oldalak vagy diák automatikusan előrelépése

Dokumentum vagy prezentáció megosztásakor a tartalomnézegetőben automatikusan továbbíthatja az oldalakat vagy diákat egy meghatározott időközönként. Miután elindította az automatikus oldal- vagy diaelőmenetelt, bármikor leállíthatja azt.

1

Az Edzési munkamenet ablakban válassza ki annak a dokumentumnak vagy prezentációnak a lapját, amelyhez az oldalakat vagy diákat automatikusan szeretné továbbítani.

2

Válassza a Nézet > Automatikus oldalak továbbítása lehetőséget.

3

Az oldalak továbbításának időintervallumának módosításához tegye a következők egyikét:

  • Válassza ki a fel- vagy le gombokat az intervallum növeléséhez vagy csökkentéséhez

  • Adjon meg egy adott időintervallumot

Ha az összes oldal vagy dia megjelenése után szeretné újraindítani az oldal- vagy diafeljuttatást, jelölje be a Vissza az elejére jelölőnégyzetet, és folytassa az oldal ak

4

Válassza a Start lehetőséget.

5

(Opcionális) Zárja be az Automatikus oldalak továbbítása párbeszédpanelt a Bez ár ás gomb kiválasztásával a párbeszédpanel jobb felső sarkában.

Az oldalak vagy diák tovább haladnak a megadott időközönként.

6

Az automatikus oldal- vagy diavelkedés leállításához nyissa meg újra az Automatikus oldalak továbbítása párbeszédpanelt, és válassza a Le állítás lehetőséget.

Diaanimációk és átmenetek megjelenítése megosztott prezentációban

Amikor Microsoft PowerPoint diabemutatót oszt meg a tartalomnézegetőben, animálhatja a szöveg- és diaátmeneteket, ugyanúgy, mint a PowerPoint Diavetítés opciójának használatakor.

  • Az animációk és átmenetek nem támogatottak a PowerPoint-diákat megosztó Office 2013-felhasználók számára. Ehelyett használja az Alkalmazás vagy az asztali megosztást.

  • A diaanimációk és átmenetek megjelenítéséhez meg kell osztania a prezentációt Universal Communications Format (UCF) fájlként. Az UCF importálási mód automatikusan konvertálja a PowerPoint fájlt UCF fájlokká, amikor megosztja azt.

  • Ha legalább egy edzésen résztvevő használja a Java Training Managert, az animációk és a diaátmenetek nem jelennek meg az edzés során. Az edzés házigazdája megakadályozhatja, hogy a résztvevők csatlakozzanak egy edzéshez a Java Training Manager segítségével az edzés ütemezésekor.

1

Győződjön meg arról, hogy a tartalommegtekintő a bemeneti fókusz legyen a megjelenítőre kattintva.

A tartalomnézegető akkor rendelkezik a bemeneti fókuszban, ha a dia külső oldalán kék szegély jelenik meg a megjelenítőben.

2

Az eszköztáron válassza ki a megfelelő nyilakat a prezentáció áthaladásához.

Új oldalak hozzáadása megosztott fájlokhoz vagy táblákhoz

Fájlok vagy táblák megosztásakor a tartalomnézegetőben új, üres oldalt adhat hozzá a megjegyzéshez.

1

A tartalommegjelenítőben válassza ki annak a dokumentumnak, prezentációnak vagy táblának a lapját, amelyhez oldalt vagy diát szeretne hozzáadni.

2

Válassza a Szerkesztés > Oldal hozzáadása lehetőséget.

Egy új oldal jelenik meg a tartalomnézegetőben az aktuálisan kiválasztott dokumentum, prezentáció vagy tábla végén.

Ha több oldalt adott hozzá egy megosztott fájlhoz vagy tábla laphoz, megtekintheti a miniatűröket, hogy megkönnyítse a hozzáadott oldalak megtekintését és navigálását.

Képek beillesztése diákba, oldalakba vagy táblákba

Ha bármilyen bittérképes képet másolsz a számítógép vágólapjára, beillesztheti a képet egy új oldalra, diára vagy táblára a tartalomnézegetőben.

Például másolhat egy képet egy weboldalon vagy egy alkalmazásban, majd gyorsan megoszthatja azt a képet a tartalommegjelenítőbe való beillesztéssel.

1

A tartalommegjelenítőben válassza ki annak a dokumentumnak, prezentációnak vagy táblának a lapját, amelybe be szeretne illeszteni egy képet.

2

Válassza a Szerkesztés > Beillesztés új oldalként lehetőséget.

A kép a tartalommegjelenítő új oldalán jelenik meg, az aktuálisan kiválasztott dokumentum, prezentáció vagy tábla végén.

Bármilyen típusú bittérképes képet, például GIF-, JPEG-, BMP- vagy TIF-képet beilleszthet a tartalommegjelenítőbe. Más típusú képeket, például EPS vagy Photoshop (PSD) képeket azonban nem lehet beilleszteni a tartalommegjelenítőbe.

Prezentáció, dokumentum vagy tábla mentése

A tartalomnézegetőben megjelenő megosztott dokumentumokat, prezentációkat vagy táblákat menthet. A mentett fájl tartalmazza a dokumentum, prezentáció vagy tábla összes oldalát vagy diáját, amely jelenleg a tartalomnézegetőben jelenik meg, beleértve az Ön vagy más résztvevők hozzáadott megjegyzéseket és mutatókat is.

A mentett fájlok a Universal Communications Format (UCF) fájlban találhatók. Az.ucf fájlt megnyithat egy másik edzésen, akár egy edzésen kívül bármikor.

Miután egy új dokumentumot, prezentációt vagy táblát mentett egy fájlba, újra elmentheti azt, hogy felülírja a fájlt, vagy másolatot menthet egy másik fájlba.

1

Új dokumentum mentéséhez válassza a Fáj l > Mentés > Dokumentum lehetőséget.

2

Válasszon egy helyet, ahová menteni szeretné a fájlt.

3

Írja be a fájl nevét a fájlnév mezőbe.

Másolat mentéséhez válassza a Mentés másként > Dokum entum lehetőséget, majd írja be a fájl új nevét, vagy válasszon egy új helyet a fájl mentéséhez.

Mentett dokumentum, prezentáció vagy tábla megnyitása

Ha a tartalommegjelenítőben megjelenő dokumentumot, prezentációt vagy táblát mentett el, akkor az alábbiak bármelyikét teheti meg:

  • Nyissa meg a fájlt a tartalommegjelenítőben egy másik értekezlet során. Csak a dokumentumok megosztása jogosultsággal rendelkező előadó vagy résztvevő nyithat meg mentett fájlt egy értekezlet során.

  • Bármikor nyissa meg a fájlt a számítógép asztalán.

Egy mentett dokumentum, prezentáció vagy tábla a mentett Universal Communications Format (UCF) fájlban található, és .ucf kiterjesztéssel rendelkezik.

  • Az UCF nem támogatott az Office 2013 és újabb verzióiban, beleértve a PowerPoint-diákat megosztó Office 365-felhasználókat is.

  • Ha a megnyitni kívánt fájl a számítógép asztalán található, egyszerűen kattintson rá duplán, hogy megnyissa a Webex Document Viewer alkalmazásban.

1

Válassza a Fájl > Megnyitás és megosztás lehetőséget.

2

Jelölje ki a megnyitni kívánt dokumentum-, prezentáció- vagy táblafájlt.

3

Válassza a Megnyitás lehetőséget.

Prezentációk, dokumentumok vagy táblák nyomtatása

A tartalommegtekintőben megjelenő megosztott prezentációkat, dokumentumokat vagy táblákat kinyomtathat. A megosztott tartalom nyomtatott példánya tartalmazza az összes hozzáadott megjegyzést és mutatót.

1

A tartalommegjelenítőben válassza ki a nyomtatni kívánt dokumentum, prezentáció vagy tábla lapját.

2

Válassza a Fájl > N yomtatás > > Dokumentum lehetőséget.

3

Válassza ki a használni kívánt nyomtatási beállításokat, majd nyomtassa ki a dokumentumot.

Amikor megosztott tartalmat nyomtatnak a tartalommegjelenítőben, a tartalom átméretezésre kerül, hogy illeszkedjen a nyomtatott oldalhoz. A táblák esetében azonban csak azt a tartalmat nyomtatják ki, amely a táblán lévő szaggatott vonalakban található.

Hasznos volt ez a cikk?
Hasznos volt ez a cikk?