Unable to Join Webex Meetings the Page Keeps Loading and Does Not Connect

Unable to join Webex meetings the page keeps loading and does not connect.

The join page hangs while connecting to the meeting.

 

Cause:
The customer environment that does not allow them to download CRL (Certificate) files from the Digital company sites, will experience the joining page loading and does not connect to the meeting on Webex Business Suite (WBS) 40.2.18.

Solution:
Install the certificate manually to resolve this issue:

  • Install the Intermediate Certificate:
  1. Download the intermediate certificate from: http://cacerts.digicert.com/DigiCertSHA2AssuredIDCodeSigningCA.crt
  2. Double click on the certificate file.
  3. Click on Open button.
  4. Click the Install Certificate... button to open the Certificate Import Wizard window.
  5. Select Local Machine as the Store Location and then click Next.
  6. Click on Yes to allow the app to make change to your machine on the User Access Control dialog when prompted.
  7. Select Place all certificates in the following store and click on Browse.
  8. Select Intermediate Certificate Authorities as the certificate store, then click OK.
  9. Click on Next button.
  10. Click on Finish button.
  • Install the Root Certificate:
  1. Download the intermediate certificate from: http://cacerts.digicert.com/DigiCertAssuredIDRootCA.crt
  2. Double click on the certificate file.
  3. Click on Open button.
  4. Click the Install Certificate... button to open the Certificate Import Wizard window.
  5. Select Local Machine as the Store Location and then click Next.
  6. Click on Yes to allow the app to make change to your machine on the User Access Control dialog when prompted.
  7. Select Place all certificates in the following store and click on Browse.
  8. Select Trusted Root Certificate Authorities as the certificate store, then click OK.
  9. Click on Next button.
  10. Click on Finish button.

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