Error: '45104 Problem importing your presentation' when Starting a Session
Error: '45104 Problem importing your presentation' when starting a session.
Error: 'Problem importing your presentation' error when starting a meeting.
Error: 'Failed to share the file. It may be corrupted or not accessible' after joining a meeting.
Cause:
This issue is caused when a custom information page has been defined and the associated template has been deleted without another template being defined as the default template.
Solution:
Site Administrators only
To diagnose the issue:
- Log in to your Webex Site Administration page. (Example: SITENAME.webex.com/admin.php)
- Click Configuration in the left navigation bar.
- Click Common Site Settings > Options.
- Scroll down to the Info Tab specific: (Meetings) section.
You will see the Default_Information_Tab set as the default template. - Log in to your Webex site. (Example: SITENAME.webex.com)
- Click the Webex Meetings tab.
- Click the Schedule a Meeting link.
- Click the Advanced Scheduler link.
- Click the Agenda & Welcome link on the right-hand side of the page.
You will see a customized template set as the default template.
To resolve the issue:
- Log in to your Webex Site Administration page. (Example: SITENAME.Webex.com/admin.php)
- Click Configuration in the left navigation bar.
- Click Common Site Settings > Options.
- Scroll down to the Site Options section.
- Scroll down to the Info Tab specific: (Meetings) sub-section.
- Create a new blank template by clicking the Create Template button.
A download window will appear. - Save the file as TEMP TEMPLATE.ppt.
- Click on Add Template to upload the template to your Webex website.
The 'Add Template' window appears. - Click the Browse... button, then navigate to the location of TEMP TEMPLATE.ppt.
- The options screen will update after the upload. Scroll down to Site Options, then Info Tab specific: (Meetings).
- Select TEMP TEMPLATE.ppt, then click on the Move Up button. Repeat until TEMP TEMPLATE.ppt is set as the default template.
- Scroll down to the bottom of the screen and click on Update.
The screen will update. - Scroll down to Site Options, then Info Tab specific: (MC and $C).
- Select TEMP TEMPLATE.ppt and click on the Move Down button to remove it as the default template, then click Delete to delete the template.
- Move the original template back up to the default slot by selecting it and then clicking on the Move Up button.
- Scroll down to the bottom of the screen and click the Update button.
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