webex-logoHelp Center
search-iconclose icon
  • Get started
  • What's new
  • Help by product
  • For administrators
  • Adoption
  • Support
    • Dansk
    • Deutsch
    • English language tick
    • Español
    • Français
    • Italiano
    • Nederlands
    • Português
    • Pyccĸий
    • Svenska
    • Tϋrkçe
    • 한국어
    • 日本語
    • 简体中文
    • 繁體中文
    • Română
    • Magyar
    • Polski
    • Čeština
    • Български
    • Norsk
    • Hrvatski
    • Srpski
    • Українська
    • العربية
    • עברית
    • Suomi
    • Slovenščina
    • Slovenský
  • Home
  • /
  • Article
Was this article helpful?
close

Thanks for your feedback.

June 21, 2024 | 1986 view(s) | 7 people thought this was helpful
Error "Callback to this number is disabled"
list-menuFeedback?

ISSUE
Participants receive an error message stating, "Callback to this number is disabled" when attempting to use the Call Me feature during a Cisco Webex meeting.

RESOLUTION
Steps to Reschedule a Meeting

  1. Cancel the scheduled meeting without a password.
  2. For Desktop App | Cancel a Meeting via Desktop App
  3. For Webex website | Cancel a Scheduled Meeting from the Webex Website
Reschedule the meeting with a password.
  • For Desktop App | Use the scheduling feature and ensure to set a password.
  • For Webex website | Schedule a Meeting from the Webex Website 
Alternative Audio Options
While resolving the issue, participants can still join the audio portion of the meeting by using the "Use computer audio" or "Call in" options, or by joining from a supported device.

Additional Resources for Secure Meetings
For Control Hub | Cisco Webex Best Practices for Secure Meetings - Control Hub 

CAUSE
This error occurs for scheduled meetings that do not have a meeting password set. As of August 16, 2021, Cisco Webex implemented a security measure that requires password protection for meetings to utilize the Call Me feature. This is to enhance data security and privacy for all Webex users.


ADDITIONAL NOTE
Cisco Webex is committed to maintaining the highest standards of security and privacy for all users. Enforcing password-protected meetings is a step towards ensuring all meetings are secure and private.
 

Was this article helpful?
Was this article helpful?
PricingWebex AppMeetingsCallingMessagingScreen Sharing
Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
  • X
  • LinkedIn
  • Facebook
  • Youtube
  • Instagram
Terms & ConditionsPrivacy StatementCookiesTrademarks
©2025 Cisco and/or its affiliates. All rights reserved.
Terms & ConditionsPrivacy StatementCookiesTrademarks