¿Cómo uso Fiddler para capturar tráfico web?
Si necesita capturar registros HTTPS para solucionar problemas, puede descargar, instalar y usar la herramienta Fiddler.
¿Cómo uso Fiddler para capturar tráfico web?
¿Cómo uso Fiddler?
¿Cómo configuro Fiddler para descifrar el tráfico HTTPS?
Solución:
Fiddler se utiliza para realizar capturas HTTPS para productos como Cisco Jabber Webex Desktop App y otras integraciones similares. Los datos capturados por Fiddler deben agregarse a un ticket web o escalarse al soporte técnico de Webex para acelerar la resolución de problemas.
Para usar Fiddler para capturar tráfico HTTPS:
- Descargue e instale Fiddler desde https://www.telerik.com/download/fiddler.
- Haga clic en el botón Inicio para abrir el menú Inicio.
- Seleccione Fiddler 4 (o su versión actual de Fiddler).
Aparece la aplicación Fiddler.
- Vaya al menú Herramientas > Opciones...
Aparece la ventana 'Opciones'.
- Vaya a la pestaña HTTPS.
- Marque las casillas de tráfico Capturar HTTPS Connecta y Descifrar HTTPS y, a continuación, haga clic en el botón Aceptar.
- En el certificado “¿Confía en el certificado Fiddler Root?” mensaje de seguridad que aparece, haga clic en el botón Sí.
- En el cuadro de diálogo 'Advertencia de seguridad', haga clic en el botón Sí. Siga las indicaciones para agregar el certificado.
- Nota: Mozilla Firefox no utiliza la configuración de proxy y certificado del sistema de forma predeterminada, y requiere alguna configuración adicional. Para obtener ayuda, consulte: WBX9000030844 - Configuración de Mozilla Firefox para Fiddler para capturar tráfico HTTPS
- Cierre y, a continuación, reinicie el programa para el que desea recopilar registros.
- Reproduzca el problema para que se produzca el error o el problema reportado.
- Vuelva a la ventana Fiddler, luego vaya a Archivo > Guardar > Todas las sesiones... .
Proporcione los registros de Fiddler al agente de soporte técnico junto con un resumen de los pasos para replicar el problema.
Para quitar el certificado Fiddler:
- Vaya a su menú Inicio > Todos los programas > Fiddler 4 (o su versión actual de Fiddler).
- Vaya al menú Herramientas > Opciones... .
Aparece la ventana 'Opciones'.
- Vaya a la pestaña HTTPS.
- Haga clic en Acciones y, a continuación, seleccione Quitar certificados de intercepción en el menú desplegable.
- En el cuadro de diálogo que aparece, haga clic en el botón Sí.
- Haga clic en el botón Aceptar.
¿Ha encontrado este artículo útil?