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    December 12, 2025 | 70440 view(s) | 198 people thought this was helpful
    Webex User Account Activation Email Not Received
    list-menuFeedback?

    ISSUE
    When signing up for a new Webex account, you do not receive an activation email to complete the signup process.

    RESOLUTION
    This can be caused by SPAM filters as well as server/firewall settings. 

    Check SPAM Filters
    Ensure that you are allowing emails from webex.com and em.webex.com domains.

    Check Server/Firewall Settings
    Review this Webex Email Servers article for the latest Subnets/IPs that must be allowed on your network.

    Once these settings have been changed, you may need to have an activation email resent to you. Follow the steps below:

    1. Navigate your web browser to: web.webex.com
    2. Enter the email address that was used for the Webex Online account, then press Continue.
    3. On the Sign in to Webex page, enter your password, then select Sign In.
    4. On the Your account is pending activation page, click on the Resend link. 

    CAUSE
    Email issues are generally caused by strict SPAM filters or firewall/server settings on corporate networks.

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