Webex User Account Activation Email Not Received
ISSUE
When signing up for a new Webex account, you do not receive an activation email to complete the signup process.
RESOLUTION
This can be caused by SPAM filters as well as server/firewall settings.
Check SPAM Filters
Ensure that you are allowing emails from webex.com and em.webex.com domains.
Check Server/Firewall Settings
Review this Webex Email Servers article for the latest Subnets/IPs that must be allowed on your network.
Once these settings have been changed, you may need to have an activation email resent to you. Follow the steps below:
- Navigate your web browser to: web.webex.com
- Enter the email address that was used for the Webex Online account, then press Continue.
- On the Sign in to Webex page, enter your password, then select Sign In.
- On the Your account is pending activation page, click on the Resend link.
CAUSE
Email issues are generally caused by strict SPAM filters or firewall/server settings on corporate networks.
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