My name appears twice in the participant list.
Video endpoint users are appearing more than once in the list of attendees.
An attendee's name is showing up twice in the participant list.
Users are showing up in the participant list twice
Note: CMR Cloud has been renamed to Cisco Webex Video Platform. Some links and text may still refer to CMR Cloud, but information should still apply to the renamed service.
Cause:
This issue is normal behavior if a video endpoint user connects to the audio conference using Video Call Back.
Solution:
Cisco Webex Video Platform 3.0 introduced a new feature called Video Call Back. Now a user can use Call My Video System within a Webex Meeting.
Once a user gets connected from an endpoint using callback, the user will appear twice in the participant list. The first entry will be the Webex profile or Webex username, and the second entry will be the user's video system. The Video System has the audio attached to it. Even though you appear twice in the participant list, both users are linked together. Any change to either user in the list, such as muting or expelling, will affect the single video endpoint user, who will be muted or disconnected from the meeting. Any action taken to one user it will affect both users in the list.
See the following example:
The listing of the two participants is normal and actually represents the single video endpoint user.