Nu se pot importa utilizatorii, eroare: Format de fișier incorect. UserID este obligatoriu
Utilizați acest articol pentru a afla cele mai bune practici pentru fișierele de import/exportare utilizatori.
Nu se pot importa utilizatorii, eroare: Format fișier incorect. Este necesar un ID de utilizator.
Administratorul site-ului primește o eroare la importul utilizatorilor: Format fișier incorect.
Este necesar un ID utilizator. Administratorul site-ului nu poate importa lista .CSV de utilizatori pe site.
Cauză:
Mesajul de eroare este cauzat de o incompatibilitate între site-ul Webex și codificarea utilizată în documentul .CSV utilizat. Codificarea documentelor .CSV care urmează să fie încărcate în pagina Webex Site Administration trebuie să fie codare UTF-8.
Soluție:
Pentru a crea un document .CSV în format UTF-8:
- Creați o nouă foaie de calcul în Microsoft Excel.
- Faceţi clic pe Fişier > Salvare ca.
- Selectați formatul fișierului: CSV (delimitat prin virgulă) (*.csv).
- Salvați fișierul într-o locație dorită.
- Navigați la fișierul .CSV salvat pe computer.
- Faceţi clic dreapta pe fişierul .CSV şi selectaţi Deschide cu > Bloc de note.
Dacă Notepad nu este disponibil din meniu, selectați Alege program... > Bloc de note > OK.
- În Notepad, faceţi clic pe Fişier > Salvare ca....
- Pentru Codificare, selectaţi UTF-8 din meniul derulant.
- Faceți clic pe Salvați.
Administratorul site-ului poate urma acești pași de mai jos pentru a exporta o listă de utilizatori deja în format UTF -8:
- Conectați-vă la pagina Administrare site. (Exemplu: https://SITENAME.Webex.com/admin.php)
- Faceţi clic pe Gestionarea utilizatorilor > Importaţi/Exportaţi utilizatori.
- Faceți clic Export .
- Pe pagina următoare, faceți clic pe OK.
Funcția Import/Export se va întrerupe pentru o scurtă întârziere, în această perioadă orice alte solicitări de Import/Export vor fi imposibile. Acest proces poate dura câteva minute, în funcție de numărul de utilizatori ai site-ului și de utilizarea curentă. Când site-ul finalizează procesarea solicitării, administratorul site-ului va primi un e-mail de la messenger@Webex.com care indică faptul că procesul de import/export utilizatori s-a încheiat.
- Faceţi clic din nou pe Gestionarea utilizatorilor > Importaţi/Exportaţi utilizatorii din nou.
- Dă click pe link: Descărcați fișierul csv exportat, apoi selectați Salvați când vi se solicită.
A fost util acest articol?