Impossibile importare gli utenti. Errore: Formato file non corretto. UserID obbligatorio
Utilizzare questo articolo per apprendere le procedure consigliate per l'importazione/esportazione del file degli utenti.
Impossibile importare gli utenti. Errore: Formato file non corretto. UserID obbligatorio.
L'amministratore del sito riceve un errore durante l'importazione degli utenti: Formato file non corretto.
UserID obbligatorio. L'amministratore del sito non può importare . elenco CSV di utenti nel sito.
Causa:
Il messaggio di errore è provocato da un'incompatibilità tra il sito Webex e la codifica utilizzata su . Documento CSV in uso. Codifica di . I documenti CSV da caricare nella pagina di amministrazione sito Webex devono essere con codifica UTF-8.
Soluzione:
Per creare una . Documento CSV in formato UTF-8:
- Creare un nuovo foglio di calcolo in Microsoft Excel.
- Fare clic su File > Salva con nome.
- Selezionare il formato di file: CSV (delimitato da virgole) (*.csv).
- Salvare il file nella posizione desiderata.
- Passare a salvato. csv sul computer.
- Fare clic con il pulsante destro del mouse su . file CSV e selezionare Apri con > Blocco note.
Se Notepad non è disponibile nel menu, selezionare Scegli programma... > Blocco note > ok.
- In Blocco note, fare clic su File > Salva con nome....
- Per Codifica, selezionare UTF-8 dal menu a discesa.
- Fai clic su Salva.
L'amministratore del sito può effettuare le seguenti operazioni per esportare un elenco di utenti già in formato UTF-8:
- Accedere alla pagina amministrazione sito evento. (esempio: https://SITENAME.Webex.com/admin.php)
- Fare clic su Gestione > per importare/esportare gli utenti.
- Fare clic su Esporta.
- Sulla pagina successiva, fare clic su OK.
La funzione di importazione/esportazione si sospendere con un breve ritardo; durante questo periodo, qualsiasi altra richiesta di importazione/esportazione potrebbe essere impossibile. Questo processo può richiedere diversi minuti, in base al numero di utenti del sito e all'uso corrente. Quando il sito termina l'elaborazione della richiesta, l'amministratore del sito riceve un messaggio e-mail da messenger@Webex.com che indica che il processo di importazione/esportazione utenti è terminato.
- Fare di nuovo clic > su Importa/Esporta utenti.
- Fare clic sul collegamento: Scaricare il file csv esportato, quindi selezionare Salva quando richiesto.
Questo articolo è stato utile?