Nie można zaimportować użytkowników, błąd: Nieprawidłowy format pliku. Identyfikator użytkownika jest wymagany
Skorzystaj z tego artykułu, aby poznać najlepsze praktyki dotyczące importu/eksportu pliku użytkowników.
Nie można zaimportować użytkowników, błąd: Nieprawidłowy format pliku. Identyfikator użytkownika jest wymagany.
Administrator witryny otrzymuje błąd podczas importowania użytkowników: Nieprawidłowy format pliku.
Identyfikator użytkownika jest wymagany.Administrator witryny nie może zaimportować listy użytkowników w formacie .CSV do witryny.
Przyczyna:
komunikat o błędzie jest spowodowany niezgodnością między witryną Webex a kodowaniem używanym w używanym dokumencie .CSV. Kodowanie dokumentów .CSV, które mają być przesłane na stronę administrowania witryną Webex, musi być kodowaniem UTF-8.
Rozwiązanie:
Aby utworzyć dokument .CSV w formacie UTF-8:
- Utwórz nowy arkusz kalkulacyjny w programie Microsoft Excel.
- Kliknij Plik > Zapisz jako.
- Wybierz format pliku: CSV (rozdzielany przecinkami) (*.csv).
- Zapisz plik w wybranej lokalizacji.
- Przejdź do zapisanego pliku .CSV na swoim komputerze.
- Kliknij prawym przyciskiem myszy plik .CSV i wybierz Otwórz za pomocą > Notatnik.
Jeśli Notatnik nie jest dostępny w menu, wybierz Wybierz program... > Notatnik > OK.
- W Notatniku kliknij Plik > Zapisz jako....
- W polu Kodowanie wybierz z listy rozwijanej UTF-8.
- Kliknij opcję Zapisz.
Administrator Witryny może wykonać poniższe kroki, aby wyeksportować listę użytkowników już w formacie UTF -8:
- Zaloguj się na stronie Administracja witryny. (Przykład: https://SITENAME.Webex.com/admin.php)
- Kliknij Zarządzanie użytkownikami > Importuj/eksportuj użytkowników.
- Kliknij Eksportuj .
- Na kolejnej stronie kliknij OK.
Funkcja importu/eksportu zostanie wstrzymana na krótką chwilę, w tym czasie wszelkie inne żądania importu/eksportu będą niemożliwe. Ten proces może potrwać kilka minut, w zależności od liczby użytkowników witryny i bieżącego wykorzystania. Gdy witryna zakończy przetwarzanie żądania, administrator witryny otrzyma wiadomość e-mail z adresu messenger@Webex.com informującą o zakończeniu procesu importowania/eksportowania użytkowników.
- Kliknij ponownie Zarządzanie użytkownikami > Importuj/eksportuj użytkowników.
- Kliknij w link: Pobierz wyeksportowany plik csv, a następnie po wyświetleniu monitu wybierz Zapisz.
Czy ten artykuł był pomocny?