Start Video Icon Doesn't Appear for Participants
The absence of the start video icon for participants in Webex can stem from disabled settings or hardware issues.
Cause:
This may occur for the following reasons:
-
The host has disabled the video for the meeting.
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Webex is not detecting the video camera.
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The video camera may not be plugged into the computer.
Solution:
Follow the steps below to troubleshoot the issue:
- Make sure the camera is connected to the computer.
- See if the camera works in other software. (Example: The webcam software that shipped with the device)
If the issue continues, please contact Webex technical support for more help.
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