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Start Video Icon Doesn't Appear for Participants
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The absence of the start video icon for participants in Webex can stem from disabled settings or hardware issues.

Cause:

This may occur for the following reasons:

  • The host has disabled the video for the meeting.
  • Webex is not detecting the video camera.
  • The video camera may not be plugged into the computer.


Solution:

Follow the steps below to troubleshoot the issue:
  1. Make sure the camera is connected to the computer.
  2. See if the camera works in other software. (Example: The webcam software that shipped with the device)

If the issue continues, please contact Webex technical support for more help.

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