Video Icon doesn't Appear for Participants
Video icon doesn't appear for participants.
Video icon doesn't appear in the participant list.
Cause:
This may occur for the following reasons:
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The presenter has disabled video for the meeting.
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Webex is not detecting the video camera.
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The video camera may not be plugged into the computer.
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The attendee is connecting to the meeting through a terminal server/Citrix environment.
Solution:
Follow the steps below to troubleshoot the issue:
- Make sure the camera is connected to the computer.
- See if the camera works in other software. (Example: The webcam software that shipped with the device)
- If connecting to the meeting using a terminal server environment, connect to the meeting directly from your computer.
If the issue persists, contact Webex Technical Support for further assistance. For help, see: WBX162 - How Do I Contact Webex Customer Services or Technical Support?
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