Hung at 'We are setting up your meeting' when Trying to Start / Join a Meeting
Hung at 'We are setting up your meeting' when trying to start / join a meeting.
I'm stuck at the 'We are setting up your meeting' when trying to start or join a meeting.
The 'Join Audio Conference' window never appears after joining or starting a meeting.
I'm unable to playback my Network Based Recording (NBR) file.
Cause:
This issue may occur due to BrowserSafeguard malware.
Solution:
To uninstall BrowserSafeguard:
- Do one of the following:
- On Windows 7: Go to Start > Control Panel.
- On Windows 10: Type Control Panel in the Type here to search field on the taskbar, then press the enter key.
- Click the Uninstall a Program link or click on the Programs and Features icon.
- Select BrowserSafeguard.exe *32, then click the Uninstall button on the toolbar above.
- Follow the on-screen instructions to complete the uninstall.
Note: If the issue persists after performing the steps in this article, contact technical support. For help, see: WBX162 - How Do I Contact Webex Customer Services or Technical Support?
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