Hung at 'We are setting up your meeting' when Trying to Start / Join a Meeting

Hung at 'We are setting up your meeting' when trying to start / join a meeting.

I'm stuck at the 'We are setting up your meeting' when trying to start or join a meeting.

The 'Join Audio Conference' window never appears after joining or starting a meeting.

I'm unable to playback my Network Based Recording (NBR) file.

Cause:
This issue may occur due to BrowserSafeguard malware.



Solution:

On Windows 10:

To uninstall BrowserSafeguard:

  1. Type Control Panel in the Type here to search field on the taskbar, then press the enter key.
  2. Click the Uninstall a Program link or click on the Programs and Features icon.
  3. Select BrowserSafeguard.exe *32, then click the Uninstall button on the toolbar above.
  4. Follow the on-screen instructions to complete the uninstall.

Note: If the issue persists after performing the steps in this article, contact technical support.


 

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