PROBLEMA
Los usuarios que intentan acceder a los sitios de Webex pueden encontrar un mensaje de error que indica que No se pueden conectar de forma segura a esta página. Este problema impide que los usuarios inicien reuniones de Webex o entren en ellas.
RESOLUCIÓN
Para resolver este problema y seguir utilizando los servicios de Webex sin interrupciones:
- Mejore su navegador a Internet Explorer 11 o superior, o cambie a un navegador compatible con TLS 1.2, como Google Chrome o Firefox.
- Asegúrese de que TLS 1.2 esté habilitado en la configuración de su navegador. La deshabilitación de TLS 1.2 impedirá que se establezca una conexión segura con los servidores web de Webex.
- Si no está seguro de cómo habilitar TLS 1.2 o necesita información adicional sobre los cambios, revise este artículo Se requiere TLS 1.2 en Webex Meetings.
Al seguir estos pasos, los usuarios deberían poder acceder a los sitios de Webex de forma segura y participar en las reuniones sin encontrar el error “No se puede conectar de forma segura a esta página”.
Para los usuarios de Cisco Webex Business Suite 33.6 y versiones posteriores con la vista moderna habilitada, el error persistirá si el sistema operativo o el navegador carecen de soporte para TLS 1.2 o no están configurados para utilizarlos.
CAUSA
A partir del 3 de agosto de 2018, Cisco ha exigido el uso de la versión 1.2 de Seguridad de la capa de transporte (TLS) para todas las conexiones. Los sistemas operativos y exploradores que no sean compatibles con TLS 1.2 o que no estén configurados para utilizarlo experimentarán problemas de conectividad con los servicios de Webex. Además, las actualizaciones del cliente de Webex no serán efectivas si TLS 1.2 está deshabilitado, lo que conduce al error antes mencionado al intentar acceder a los sitios de Webex.