Error: 'No se puede conectar de forma segura a esta página' al acceder a los sitios de Webex

PROBLEMA
Los usuarios que intentan acceder a los sitios de Webex pueden encontrarse con un mensaje de error que indica que No se puede conectar de forma segura a esta página. Este problema impide que los usuarios inicien reuniones de Webex o entren a estas.
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SOLUCIÓN
Para resolver este problema y seguir utilizando los servicios de Webex sin interrupciones:

  1. Actualice su navegador a Internet Explorer 11 o superior, o cambie a un navegador que admita TLS 1.2, como Google Chrome o Firefox.
  2. Asegúrese de que TLS 1.2 esté habilitado en la configuración de su navegador. La desactivación de TLS 1.2 impedirá que se establezca una conexión segura con los servidores web de Webex.
  3. Si no está seguro de cómo habilitar TLS 1.2 o necesita información adicional sobre los cambios, consulte la guía sobre Activación de TLS 1.2 en navegadores web y los Requisitos de TLS 1.2 de Cisco Webex Meetings.
Si sigue estos pasos, los usuarios deben poder acceder a los sitios de Webex de forma segura y participar en reuniones sin encontrar el error "No se puede conectar de forma segura a esta página".

Para los usuarios de Cisco Webex Business Suite 33.6 y versiones posteriores con la vista moderna habilitada, el error persistirá si el sistema operativo o el navegador no son compatibles con TLS 1.2 o no están configurados para utilizarlo.
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CAUSA
A partir del 03 de agosto de 2018, Cisco ha exigido el uso de la versión 1.2 de Seguridad de la capa de transporte (TLS) para todas las conexiones. Los sistemas operativos y exploradores que no sean compatibles con TLS 1.2 o no estén configurados para utilizarlo experimentarán problemas de conectividad con los servicios de Webex. Además, cualquier actualización del cliente de Webex no será efectiva si TLS 1.2 está deshabilitado, lo que provoca el error mencionado al intentar acceder a los sitios de Webex.

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