שגיאה: 'לא ניתן להתחבר בצורה מאובטחת לדף זה' בעת גישה לאתרי Webex

בעיה
משתמשים המנסים לגשת לאתרי Webex עלולים להיתקל בהודעת שגיאה המציינת, לא ניתן להתחבר בצורה מאובטחת לדף הזה. בעיה זו מונעת ממשתמשים להתחיל או להצטרף לפגישות ב-Webex או להצטרף אליהן.
תמונה שנוספה על-ידי המשתמש

RESOLUTION
לפתור בעיה זו ולהמשיך להשתמש בשירותי Webex ללא הפרעה:

  1. שדרג את הדפדפן שלך ל-Internet Explorer 11 ואילך, או עבור לדפדפן שתומך ב-TLS 1.2, כגון Google Chrome או Firefox.
  2. ודא ש-TLS 1.2 מופעל בהגדרות הדפדפן שלך. השבתת TLS 1.2 תמנע יצירת חיבור מאובטח עם שרתי האינטרנט של Webex.
  3. אם אינך בטוח כיצד להפעיל את TLS 1.2 או שאתה זקוק למידע נוסף על השינויים, עיין במדריך כאשר  הפעלת TLS 1.2 בדפדפני האינטרנט ובדרישות Cisco Webex Meetings TLS 1.2.
על ידי ביצוע השלבים הבאים, המשתמשים צריכים להיות מסוגלים לגשת לאתרי Webex בצורה מאובטחת ולהשתתף בפגישות מבלי להיתקל בשגיאה 'לא יכול להתחבר בצורה מאובטחת לדף זה'.

עבור משתמשי Cisco Webex Business Suite 33.6 ובגרסאות מאוחרות יותר כאשר התצוגה המודרנית מופעלת, השגיאה תימשך אם למערכת ההפעלה או לדפדפן אין תמיכה ב-TLS 1.2 או שהיא לא מוגדרת כדי להשתמש בה.
Tls.png

CAUSE
החל מ-03 באוגוסט 2018, Cisco יש מנדט להשתמש בגרסת אבטחת שכבת תעבורה (TLS) 1.2 עבור כל החיבורים. מערכות הפעלה ודפדפנים שאינם תומכים ב-TLS 1.2 או שאינם מוגדרים לשימוש, יחוו בעיות קישוריות עם שירותי Webex. בנוסף, כל העדכונים ללקוח Webex לא יהיו יעילים אם TLS 1.2 מושבת, מה שיוביל לשגיאה האמורה לעיל בעת הניסיון לגשת לאתרי Webex.

האם המאמר הועיל לך?