בעיה
משתמשים המנסים לגשת לאתרי Webex עשויים להיתקל בהודעת שגיאה המצביעה על כך שהם לא יכולים להתחבר לדף הזה בצורה מאובטחת. הבעיה הזו מונעת מהמשתמשים להתחיל פגישות ב-Webex או להצטרף אליהן.
פתרון
כדי לפתור בעיה זו ולהמשיך להשתמש בשירותי Webex ללא הפרעה:
- שדרג את הדפדפן שלך ל-Internet Explorer 11 ואילך, או עבור לדפדפן שתומך ב-TLS 1.2, כגון Google Chrome או Firefox.
- ודא ש-TLS 1.2 מופעל בהגדרות הדפדפן. השבתת TLS 1.2 תמנע יצירת חיבור מאובטח עם שרתי האינטרנט של Webex.
- אם אינך בטוח כיצד להפעיל את TLS 1.2 או שאתה זקוק למידע נוסף על השינויים, עיין במאמר זה נדרש TLS 1.2 ב-Webex Meetings.
על ידי ביצוע השלבים האלה, המשתמשים צריכים להיות מסוגלים לגשת לאתרי Webex בצורה מאובטחת ולהשתתף בפגישות מבלי להיתקל בשגיאת 'לא ניתן להתחבר בצורה מאובטחת לדף הזה'.
עבור משתמשי Cisco Webex Business Suite 33.6 וגרסאות מאוחרות יותר שבהן האפשרות 'תצוגה מודרנית' מופעלת, השגיאה תימשך אם מערכת ההפעלה או הדפדפן חסרה תמיכה ב-TLS 1.2 או שהם לא מוגדרים לשימוש בו.
CAUSE
החל מ-03 באוגוסט 2018, Cisco התחייבה להשתמש באבטחת שכבת תעבורה (TLS) גרסה 1.2 עבור כל החיבורים. מערכות הפעלה ודפדפנים שאינם תומכים ב-TLS 1.2 או שאינם מוגדרים לשימוש בו ייתקלו בבעיות קישוריות עם שירותי Webex. בנוסף, כל העדכונים ללקוח Webex לא יהיו יעילים אם TLS 1.2 מושבת, מה שמוביל לשגיאה שצוינה בעת ניסיון לגשת לאתרי Webex.