Di quali certificati di sicurezza è necessario verificare l'attendibilità per Cisco Jabber?

Di quali certificati di sicurezza è necessario verificare l'attendibilità per Cisco Jabber?

Quali autorità di certificazione radice (RCA) vengono utilizzati con Cisco Jabber?

Cosa succede se non si riconosce come attendibili i certificati durante l'accesso a Cisco Jabber?

Errore "Impossibile comunicare con il server" durante il tentativo di accedere a Cisco Jabber.

Non sono in grado di accedere a Cisco Jabber a causa di problemi relativi al certificato.


Nota:

Potrebbe essere necessaria l'assistenza del team di supporto informatico locale o del reparto IT per effettuare le operazioni descritte in questo articolo.


Causa:

Se Cisco Jabber non è in grado di eseguire l'autenticazione a causa di certificati di sicurezza non validi o non attendibili, vedere il seguente errore:

 

Soluzione:

Per stabilire una relazione di affidabilità corretta tra il client Jabber e Webex Messenger Cloud, è necessario disporre dei seguenti certificati nello store delle Autorità di certificazione radice attendibili:

Autorità di certificazione radice

  1. QuoVadis Root CA2

Autorità di certificazione intermedie

  1. HydrantID SSL ICA G2
 

Perché le versioni precedenti di Jabber funzionano senza questi certificati?

A partire da Jabber 9.6, Cisco ha introdotto i requisiti di controllo obbligatori dei certificati. Questi controlli dei certificati vengono rilasciati in modo incrementale nelle diverse versioni di Jabber. A seconda della versione di Jabber in uso, potrebbe essere necessario verificare l'attendibilità di una o tutte le autorità di certificazione radice.

Cosa succede se non riconosco tali certificati come attendibili?

Jabber rifiuterà la connessione a qualsiasi server al quale si sta tentando di connettersi. Ciò può provocare problemi vari inclusi, ma non solo, l'impossibilità di eseguire l'accesso, inviare o ricevere schermate, avviare la condivisione del desktop o visualizzare lo stato di presenza.

Per ottenere i certificati:

  1. Chiudere completamente Cisco Jabber.
  2. Utilizzare i collegamenti precedenti per scaricare e salvare i file sul computer locale.
  3. Una volta scaricati i file dei certificati, importarli nell'archivio certificati.
  4. Dopo aver importato i file, riavviare il client Cisco Jabber.

Per informazioni sull'importazione dei certificati, vedere:

­

Questo articolo è stato utile?