使用 Cisco Jabber 時我需要信任哪些安全憑證?
我需要信任 Cisco Jabber 的哪些安全憑證?
Cisco Jabber 使用哪些根 CA ( RCA) ?
如果我在登錄 Cisco Jabber 期間不信任憑證會如何?
錯誤:嘗試登錄 Cisco Jabber 時“無法與伺服器通訊”。
因憑證方面的問題,我無法登錄 Cisco Jabber。
附註:
您可能會需要貴組織 IT 部門或電腦支援櫃台的協助始能完成本文中的步驟。
原因:
若 Cisco Jabber 由於無效或不受信任的安全憑證而無法進行身份驗證,則您可能會看到以下錯誤:
解決方法:
為了在 Jabber 使用者端和 Webex Messenger Cloud 之間建立適當的信任關係,您的受信任 CA 存儲中需有下列的憑證:
根CA
- QuoVadis Root CA2
- (2031 年 11 月 24 日到期,憑證 SHA1 指紋:ca 3a fb cf 12 40 36 4b 44 b2 16 20 88 80 48 39 19 93 7c f7)
- https://www.quovadisglobal.com/QVRepository/DownloadRootsAndCRL/QuoVadisRootCA2-PEM.aspx
中間 CA
- HydrantID SSL ICA G2
- (Expires 12/17/2023, Certificate SHA1 Fingerprint: AC:4A:72:8B:4D:FC:35:60:1F:A3:4B:92:24:22:A4:2C:25:3F:75:6C)
- http://trust.quovadisglobal.com/hydsslg2.crt
為何無上述憑證的舊版 Jabber 仍然可繼續執行?
從 Jabber 9.6 開始,Cisco 導入了強制性憑證檢查之需求。這些憑證的檢查將在 9.6 版本之後的 Jabber 中逐步推出。視您的 Jabber 版本而定您可能需信任一個或所有的根 CA。
如果我不信任這些憑證會如何?
Jabber 將拒絕連線至您所嘗試連線的任何伺服器,這樣可能會導致各種問題,包括但不限於無法登入、無法傳送或接收螢幕截圖、無法啟動桌面共用、無法查看狀態等。
取得憑證的方式:
- 確保完全關閉 Cisco Jabber。
- 使用上述的連結下載並儲存檔案至本端電腦。
- 憑證檔案下載完之後,將其匯入到您的憑證存儲中。
- 匯入檔案後,重新啟動 Cisco Jabber 使用者端。
匯入憑證若需協助請參閱以下內容:
- Windows: http://www.thewindowsclub.com/manage-trusted-root-certificates-windows
- HydrantID Repository: https://hydrantid.com/support/repository/
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