De quels certificats de sécurité dois-je avoir confiance pour Cisco Jabber ?
Quelles autorités de certification racines (RCA) sont utilisées avec Cisco Jabber ?
Que se passe-t-il si je ne fais confiance à aucun certificat lors de la connexion à Cisco Jabber ?
Erreur : "impossible de communiquer avec le serveur" lorsque vous tentez de vous connecter à Cisco Jabber.
Je ne parviens pas à me connecter à Cisco Jabber en raison de problèmes de certificat.
Remarque :
Vous aurez peut-être besoin de l'aide de votre service informatique ou de votre service d'assistance informatique local pour effectuer les étapes de cet article.
Cause :
Si Cisco Jabber ne parvient pas à s'authentifier en raison de certificats de sécurité incorrects ou non fiables, il se peut que vous voyiez le message d'erreur suivant :
Solution :
Pour établir une relation d'approbation entre le client Jabber et Webex Messenger Cloud, vous devez disposer des certificats suivants dans votre magasin d'autorités de certification racines de confiance :
Autorités de certification racines
- CA2 racine QuoVadis
- (Expire le 24/11/2031, Certificat SHA1 Empreinte digitale : ca 3a fb cf 12 40 36 4b 44 b2 16 20 88 80 48 39 19 93 7c f7)
- https://www.quovadisglobal.com/QVRepository/DownloadRootsAndCRL/QuoVadisRootCA2-PEM.aspx
Autorités de certification intermédiaire
- HydrantID SSL ICA G2
- (Expire le 17/12/2023, Certificat d'empreint digitale SHA1 : AC:4A:72:8B:4D:FC:35:60:1F:A3:4B:92:24:22:A4:2C:25:3F:75:6C)
- http://trust.quovadisglobal.com/hydsslg2.crt
Pourquoi les anciennes versions de Jabber fonctionnent sans ces certificats ?
À partir de Jabber 9,6, Cisco a introduit des exigences de vérification de certificat obligatoires. Ces contrôles de certificat sont déployées progresivement dans différentes versions de Jabber. En fonction de votre version de Jabber, il se peut que vous deviez faire confiance à une ou à plusieurs autorités de certification racine.
Que se passe-t-il si je ne fais confiance à ces certificats ?
Jabber rejette la connexion au serveur auquel vous tentez de vous connecter. Cela peut entraîner divers problèmes, notamment l'impossibilité de se connecter, d'envoyer ou de recevoir des captures d'écran, de démarrer le partage de bureau ou de voir l'état de présence.
Pour obtenir les certificats :
- Fermez complètement Cisco Jabber.
- Utilisez les liens ci-dessus pour télécharger et enregistrer les fichiers sur votre ordinateur local.
- Une fois les fichiers de certificat téléchargés, importez-les dans votre magasin de certificats.
- Une fois les fichiers importés, relancez le client Cisco Jabber.
Pour obtenir de l'aide sur l'importation des certificats, consultez les rubriques suivantes :
- Windows: http://www.thewindowsclub.com/manage-trusted-root-certificates-windows
- Référentiel HydrantID : https://hydrantid.com/support/repository/