我需要信任 Cisco Jabber 的哪些安全证书?
我需要信任 Cisco Jabber 的哪些安全证书?
Cisco Jabber 使用哪些根证书颁发机构 (RCA)?
如果我在登录到 Cisco Jabber 期间不信任证书,会发生什么?
尝试登录到 Cisco Jabber 时出现错误,“无法与服务器通信”。
由于证书问题,无法登录 Cisco Jabber。
注意:
您可能需要本地计算机支持人员或 IT 部门的帮助来执行本文中的步骤。
原因:
如果 Cisco Jabber 由于无效或不受信任的安全证书而无法进行身份验证,您可能会看到以下错误:
解决方案:
若要在 Jabber 客户端和 Webex Messenger 云之间建立适当的信任关系,受信任的根 CA 存储区中必须有以下证书:
根 CA
- QuoVadis 根 CA2
- (11/24/2031 过期,证书 SHA1 指纹:ca 3a fb cf 12 40 36 4b 44 b2 16 20 88 80 48 39 19 93 7c f7)
- https://www.quovadisglobal.com/QVRepository/DownloadRootsAndCRL/QuoVadisRootCA2-PEM.aspx
中级 CA
- HydrantID SSL ICA G2
- (12/17/2023 过期,证书 SHA1 指纹:AC:4A:72:8B:4D:FC:35:60:1F:A3:4B:92:24:22:A4:2C:25:3F:75:6C)
- http://trust.quovadisglobal.com/hydsslg2.crt
为什么旧版本的 Jabber 在没有这些证书的情况下仍然可以工作?
从 Jabber 9.6 开始,思科引入了强制性证书检查要求。这些证书检查将在不同版本的 Jabber 中逐步推出。根据您的 Jabber 版本,您可能需要信任一个或所有根证书颁发机构。
如果我不信任这些证书,会发生什么?
Jabber 将拒绝连接到您尝试连接到的服务器。这可能会导致各种问题,包括但不限于无法登录、无法发送或接收屏幕截图、无法启动桌面共享或查看状态。
要获取证书:
- 完全关闭 Cisco Jabber。
- 使用上方的链接下载文件并将其保存到本地计算机。
- 证书文件下载之后,将其导入证书存储区。
- 文件导入后,重新启动 Cisco Jabber 客户端。
如需导入证书的帮助,请参阅以下内容:
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