NBR を .MP4 形式に変換するとき、URL、アカウント名、パスワードを入力するように指示メッセージが表示されます

Webex 録画を MP4 に変換する際に問題が生じる場合、変換ツールで Webex 主催者アカウントを承認する必要があります。

NBR を .MP4 形式に変換するとき、URL、アカウント名、パスワードを入力するように指示メッセージが表示されます。

.ARF ファイルを .MP4 に変換できません。

エラー: 「変換ツールをインストールできません。 サイト管理者に連絡してください。」

.ARF から .MP4 に変換するときに、ログインするように指示メッセージが表示されます。

エラー: 「Webex サービスサイトは Webex 録画から MP4 形式への変換をサポートしていません」

エラー: 「あなたの Webex サービスサイト上では最新バージョンの変換ツールを入手できません」

Webex Meetings 40.10 の MP4 録画のデフォルト

今後の 10 月 (40.10) の更新では、Webex Meetings のすべての新しい録画は、クラウドで、またはサイトまたは主催者レベルで、ビデオ中心の操作により MP4 形式を使用して保存されます。 録画形式を標準化することで、再生ツールの選択肢が増え、セキュリティが強化され、ミーティング後でもコラボレーションがしやすくなります。 既存の ARF および WRF 録画は、引き続き Webex サイトでダウンロードしたり再生したりすることができます。 ビデオ中心の録画の詳細については、「Webex Meetings および Webex Events でビデオ中心のネットワーク MP4 録画を有効または無効にする」を参照してください。

注意:

会社の Webex サイトが複数ある場合、URL に他のサイトアドレスを入力してみてください。

原因:

ネットワーク録画を MP4 形式に変換しようとすると、次のダイアログウィンドウで認証を指示される場合があります。




.ARF ファイルを .MP4 形式に変換するには、ネットワーク録画プレイヤーに特別なプラグインをインストールすることが必要になります。 このプラグインはライセンス要件のためにコントロールされており、ユーザーがファイルをダウンロードする際に、Webex 主催者アカウントへの認証が必要です。

解決方法:

シングルサインオン (SSO)対応のサイト

  • サイトの URL および任意のテキストを [アカウント名] と [パスワード] テキストボックスに入力できます。 新しいウィンドウが開いて、SSO 認証を許可します。 認証が行われると、プラグインがダウンロードされます。

SSO なしのサイト:

  1. 画面上で示されたように、指示メッセージが表示されたらサイトの URL とユーザー名とパスワードを入力してください。
  2. [続行] をクリックします。
  3. 検証プロセスが完了した後で、再び [続行] をクリックしてください。
  4. 該当する変換オプションを選択します。
  5. [OK] をクリックします。
  6. ファイル変換サマリーの指示メッセージで、[OK] をもう一度クリックしてください。
プラグインがブロックされている場合:
  1. Plugin.zip ファイルをダウンロードします。
  2. ファイルを解凍し、「プラグイン」フォルダ全体を次の場所に展開します。 C:\Program Files (x86)\Webex\Webex\ARFConverter
    • メモ: 既存の「プラグイン」フォルダがない場合は、作成します。
  3. .ARF から .MP4 への変換プロセスを再度試みてください。

この投稿記事は役に立ちましたか?

関連の投稿記事
関連の投稿記事 上矢印 開かれています