將 NBR 轉換為 .MP4 格式時提示輸入 URL、帳戶名稱和密碼
如果在將 Webex 錄製檔轉換為 MP4 時遇到問題,則將需要在轉換工具中驗證您的 Webex 主持人帳戶。
嘗試將 NBR 轉換為 .MP4 格式時提示輸入 URL、帳戶名稱和密碼。
無法將 .ARF 檔案轉換為 .MP4。
錯誤: 「無法安裝轉換工具。 請聯絡您的網站管理員。」
從 .ARF 轉換為 .MP4 時提示登入。
錯誤: 「您的 Webex 服務網站不支援將 Webex 錄製檔轉換為 MP4 格式。」
錯誤: 「您的 Webex 服務網站不提供新版轉換工具。」
Webex Meetings 40.10 中預設的 MP4 錄製檔
在即將推出的 10 月 (40.10) 更新中,在網站或主持人級別選取時,Webex Meetings 中的所有新錄製檔將以 MP4 格式儲存在雲端或本機,讓您獲得以視訊為中心的體驗。 透過將錄製檔格式標準化,您可以選擇更廣泛的播放工具、獲得更好的安全性,甚至可以在會議結束後獲得更輕鬆的協作體驗。 現有的 ARF 和 WRF 錄製檔仍可透過 Webex 網站下載或播放。 有關以視視為中心的錄製功能的資訊 ,請轉至網路型視Webex Meetings MP4錄製Webex Events。
附注:
如果您的公司具有多個 Webex 網站,您可以嘗試在 URL 欄位中輸入其它網站位址。
原因:
當嘗試將網路型錄製內容轉換為 .MP4 格式時,您可能會在下列對話方塊視窗中收到驗證提示:
將 .ARF 檔案轉換為 .MP4 格式要求給網路型錄製檔播放程式安裝特殊外掛程式。 此外掛程式由於授權需求而受控制,並且在下載檔案時要求使用者驗證其 Webex 主持人帳戶。
解決方案:
已啟用單一登入 (SSO) 的網站:
- 可以在「帳戶名稱」和「密碼」文字方塊中輸入您的網站 URL 和任何文字。 將開啟新視窗以允許 SSO 驗證。 驗證後,將會下載外掛程式。
本文是否有幫助?