Nedá sa pripojiť k schôdzi na Macu – visí na prebiehajúcej schôdzi
Spätná väzba?
Nedá sa pripojiť k schôdzi na Macu – visí na Prebiehajúcej schôdzi.
Nemôžem prejsť cez stránku Prebiehajúca schôdza, keď začínam schôdzu na Macu.
„Cisco Webex Add-On Required to Join Meetings“ pri pripájaní sa k schôdzi z Mac OS 10.10 alebo novšieho.
Po kliknutí na tlačidlo „Inštalovať“ vo výzve „Vyžaduje sa doplnok Cisco Webex“ sa nič nestane.
príčina:
Najnovšie verzie prehliadača Safari používajú správcu doplnkov na povolenie a zakázanie doplnkov na globálnej úrovni alebo na úrovni jednotlivých stránok.
Riešenie:
Ak chcete vyriešiť tento problém, dôverujte všeobecnému kontajneru doplnku Webex64.
Ak chcete dôverovať doplnku Webex pre Safari:
- Vyberte položku Safari > Predvoľby > Webové stránky.
- Na ľavom paneli v časti Doplnky vyberte položku „Všeobecný kontajner doplnku Webex64“.
- Pre všetky stránky uvedené vpravo vyberte možnosť Zapnuté.
- Vedľa možnosti „Pri návšteve iných webových stránok“ vyberte možnosť Zapnuté:
- Ukončite a reštartujte Safari.
- Skúste sa pripojiť alebo znova začať schôdzku.
- Overte, či webový server Webex, na ktorý sa pripájate, podporuje verziu systému Mac OS, ktorú používate.
- Ukončite všetky otvorené webové prehliadače a odinštalujte softvér na schôdzu Webex z počítača Mac, potom sa pokúste znova spustiť schôdzu alebo sa k nej pripojiť.
- Ak sa stále nemôžete pripojiť k schôdzi, vytvorte si na Macu nový používateľský profil a potom skúste schôdzu začať alebo sa k nej pripojiť pomocou nového používateľského profilu.
Používatelia prehliadačov Firefox a Chrome si pozrite:
Bol tento článok užitočný?