Nedá sa pripojiť k schôdzi na Macu - zasekne sa na stave Prebiehajúca schôdza
Príčina:
Najnovšie verzie prehliadača Safari používajú správcu doplnkov na povolenie a zakázanie doplnkov na globálnej úrovni alebo pre jednotlivé lokality.
Riešenie:
Na vyriešenie tohto problému dôverujte kontajneru doplnkov Webex64 General.
Kroky na dôveryhodnosť doplnku Webex pre prehliadač Safari:
- Kliknite na Safari > Nastavenia.
- Prejsť na Webové stránky
- Na ľavom paneli v časti Plug-inyvyberte možnosť „Všeobecný kontajner plug-inov Webex64“.
- Pre všetky stránky uvedené vpravo vyberte Na.
- Vedľa možnosti „Pri návšteve iných webových stránok“ vyberte možnosť Zapnuté.
- Ukončite a reštartujte Safari.
- Skúste sa pripojiť k stretnutiu alebo ho znova začať.
Ďalšie riešenie problémov:
- Overte si, či stránka Webex, na ktorej sa pripájate, podporuje verziu operačného systému Mac OS, ktorú používate.
- Ukončite všetky otvorené webové prehliadače a odinštalujte softvér Webex pre stretnutia z počítača Maca potom sa pokúste znova začať stretnutie alebo sa k nemu pripojiť.
- Ak sa stále nemôžete pripojiť k schôdzi, vytvorte si na Macu nový používateľský profil a potom sa pokúste začať schôdzu alebo sa k nej pripojiť s týmto novým používateľským profilom.
Používatelia Firefoxu a Chrome, pozrite si:
Bol tento článok užitočný?