Det är möjligt att vissa artiklar visar innehåll inkonsekvent. Ursäkta besväret medan vi uppdaterar webbplatsen.
cross icon
Uppmanas att ange URL, kontonamn och lösenord vid konvertering av en NBR till .MP4-format.
list-menuHar du feedback?
Om du upplever problem med att konvertera en Webex-inspelning till MP4 måste du autentisera ditt Webex-värdkonto i konverteringsverktyget.

Uppmanas att ange URL, kontonamn och lösenord när du försöker konvertera en NBR till .MP4-format.

Kan inte konvertera en .ARF-fil till .MP4.

Fel: "Det går inte att installera konverteringsverktyget. Kontakta din webbplatsadministratör.”

Uppmanas att logga in vid konvertering från .ARF till .MP4.

Fel: "Din Webex-servicewebbplats stödjer inte konvertering av Webex-inspelningar till MP4-format."

Fel: "Den nya versionen av konverteringsverktyget finns inte tillgänglig på din Webex-servicewebbplats."

Standard för MP4-inspelningar i Webex Meetings 40.10

I den kommande uppdateringen av oktober (40.10) kommer alla nya inspelningar i Webex Meetings att lagras i MP4-format, antingen i molnet eller lokalt som valda på webbplats- eller värdnivå, med en videocentrerad upplevelse. Genom att standardisera inspelningsformatet får du ett bredare val av uppspelningsverktyg, bättre säkerhet och en smidigare samarbetsupplevelse även efter dina möten. Befintliga ARF- och WRF-inspelningar kan fortfarande hämtas eller spelas upp på Webex-platsen. För mer information om videocentrerad inspelning, gå till Videocentrerade nätverksbaserade MP4-inspelningar i Webex Meetings och Webex Events.

Obs!

Om ditt företag har flera Webex-webbplatser kan du försöka ange de andra webbplatsadresserna i URL-fältet.

Orsak:

Du kan få en uppmaning att autentisera i följande dialogfönster när du försöker konvertera nätverksbaserade inspelningar till .MP4-format:




Att konvertera .ARF-filer till .MP4-format kräver att man installerar ett speciellt insticksprogram med den nätverksbaserade inspelaren. Insticksprogrammet är reglerat av licensvillkor och kräver att användare autentiserar sina Webex-värdkonton när de hämtar filen.

Lösning:

Webbplatser med enkel inloggning (SSO) aktiverad:

  • Du kan ange din webbplats-URL och text i rutorna Kontonamn och Lösenord. Ett nytt fönster öppnas som tillåter SSO-autentisering. Efter autentiseringen kommer insticksprogrammet att hämtas.
Om plugin-programmet är blockerat:
  1. Hämta filen plugin.zip.
  2. Packa upp filerna och extrahera hela "insticksprogrammappen" till följande plats: C:\Programfiler (x86)\Webex\Webex\ARFConverter
    • Obs! Skapa en mapp med ”plugin-program” om den inte redan finns.
  3. Försök att konvertera .ARF till .MP4. igen.

Var den här artikeln användbar?
Var den här artikeln användbar?