Prompted to enter URL, account name and password when trying to convert an NBR to .MP4 format.
Unable to convert an .ARF file to .MP4.
Error: 'Cannot install conversion tool. Contact your site administrator.'
Prompted to log in when converting from .ARF to .MP4.
Error: 'Your Webex service site does not support converting Webex recordings to MP4 format.'
Error: 'The new version of the conversion tool is not available on your Webex service site.'
MP4 Recordings Default in Webex Meetings 40.10
In the upcoming October (40.10) update, all-new recordings in Webex Meetings will be stored in MP4 format, either in the cloud or locally as selected at the site or host level, with a video-centric experience. By standardizing the recording format, you'll have a wider choice of playback tools, better security, and a more effortless collaboration experience even after your meetings. Existing ARF and WRF recordings can still be downloaded or played at the Webex site. For more information regarding video-centric recording, go to Video-Centric Network-Based MP4 Recordings in Webex Meetings and Webex Events.
Note:
If your company has multiple Webex sites, you can try entering the other site addresses into the URL field.
Cause:
You may receive a prompt to authenticate in the following dialog window when trying to convert Network-Based Recordings to .MP4 format:
Converting .ARF files to .MP4 format requires a special plug-in to be installed to the Network-Recording Player. This plug-in is controlled due to licensing requirements, and requires users to authenticate to their Webex host account when downloading the file.
Solution:
Sites with Single Sign On (SSO) enabled:
- You can enter your site URL and any text into the Account Name and Password text boxes. A new window will be opened to allow SSO authentication. Once authenticated, the plug-in will be downloaded.
- Download the plugin.zip file.
- Unzip the files and extract the complete 'plugin' folder to the location: C:\Program Files (x86)\Webex\Webex\ARFConverter
- Note: Create a 'plugin' folder if it does not already exist.
- Re-try the .ARF to .MP4 conversion process.