Resolving the Issue of the Missing 'My Reports' Button in Webex

The article addresses the issue of the "My Reports" option not being visible in Webex. The article further provides steps on how to enable this feature for Pro accounts.

ISSUE
The My Reports option is not visible in My Webex.

RESOLUTION
To enable My Reports:

Site Administration
  1. Log in to your Webex Site Administration page. (Example: https://SITENAME.webex.com)
  2. Click User Management.
  3. Click on Edit User.
  4. Enter search criteria for the user into the User name: or Email: field, then click the Search button.
  5. Click on the link for the user account that needs to be modified.
  6. Scroll down to the My Webex: section.
  7. Verify the My Webex Pro radio button is selected.
    • Note: if this option is missing or greyed out, contact Cisco Webex Sales for further assistance.
  8. In the My Webex Pro column, check the My Reports box.
  9. Scroll to the bottom of the page, then click the Update button to save the account changes.
Control Hub
  1. Log in to Control Hub.
  2. Go to Users > Select the User.
  3. Under Meeting > Select the Site.
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  1. Select Advanced Settings hyperlink > scroll to the My Webex section.
  2. Check the My Reports box under My Webex Pro.
  3. Click the Update button.
CAUSE
  • The host account is a standard account (not a Pro).
  • The host account doesn't have the My Reports feature enabled
 

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