Cisco Jabber присъствие не се показва в Outlook

Cisco Jabber присъствие не се показва в Outlook.

Cisco Jabber за присъствие на Windows не се показва в Outlook.

Не виждам индикатора за присъствие на Cisco Jabber в Outlook.


Забележка: Както Сървърът за комуникации на
Microsoft Office (OCS), така и новата му версия Skype за бизнеса (Lync) имат индикатор за присъствие, който се появява в Outlook, и превъзхождат индикатора за присъствие за Cisco Jabber.

Причина:

Това може да бъде причинено по следните причини:

  • Потребителят на Jabber няма SIP запис на Exchange сървъра или той не е форматиран правилно.
  • Microsoft OCS или Skype за бизнес (Lync) може да се инсталира на компютъра.
  • Възможно е да използвате по-стара версия на Microsoft Office, която не е съвместима с присъствието на Cisco Jabber. Outlook 2007 и по-горе се поддържат.
  • Настройката в Outlook за показване на състоянието ви онлайн е за деактивирана.


Решение:

За да разрешите този проблем, вашият ИТ отдел ще трябва да добави SIP запис към вашия атрибут proxyAddresses в Active Directory. Записът трябва да бъде форматиран като "SIP:user@domain.com" и адресът трябва да съответства на потребителското име на вашия акаунт в Cisco Jabber.

Използвайте един от методите по-долу, за да създадете SIP записи:

  • Използвайте инструмент на Active Directory като Потребител и компютри на Active Directory, за да добавите SIP записа към всички потребители. (Windows Server 2008 или по-висока)
  • Използвайте помощната програма ADSchemaWizard за генериране на LDIF файл, който добавя SIP запис за всички потребители в директорията. Администраторски пакет, който съдържа този инструмент може да бъде изтеглен от: http://www.cisco.com/cisco/pub/software/portal/select.html?&i=!m&mdfid=284324806.

Вижте заобиколните решения по-долу, ако използвате Microsoft OCS или Skype за бизнес (Lync):

  • Деинсталирайте Microsoft OCS или Skype за бизнес (Lync) на компютъра.
  • Конфигуриране на Microsoft OCS или Skype за бизнес (Lync) да не показва присъствие. Вижте документацията за помощ на продукта за допълнителна помощ.

Беше ли полезна тази статия?