Cisco Jabber-aanwezigheid wordt niet weergegeven in Outlook.

Cisco Jabber-aanwezigheid wordt niet weergegeven in Outlook.

Cisco Jabber voor Windows-aanwezigheid wordt niet weergegeven in Outlook.

Ik zie de Cisco Jabber-aanwezigheidsindicator niet in Outlook.


Opmerking:
Zowel Microsoft Office Communications Server (OCS) als de nieuwe versie van Skype voor Bedrijven (Lync) hebben een aanwezigheidsindicator die in Outlook wordt weergegeven. Deze overschrijft de aanwezigheidsindicator voor Cisco Jabber.

Oorzaak:

Dit kan de volgende oorzaken hebben:

  • De Jabber-gebruiker heeft geen SIP-record op de Exchange-server of is niet correct ingedeeld.
  • Microsoft OCS of Skype voor Bedrijven (Lync) kan op de pc zijn geïnstalleerd.
  • Mogelijk gebruikt u een oudere versie van Microsoft Office die niet compatibel is met Cisco Jabber-aanwezigheid. Outlook 2007 en hoger worden ondersteund.
  • De instelling in Outlook voor het weergeven van uw onlinestatus is uitgeschakeld.


Oplossing:

Om dit probleem op te lossen, moet uw IT-afdeling een SIP-record toevoegen aan het kenmerk proxyAddresses in Active Directory. De vermelding moet zijn geformatteerd als 'SIP:user@domain.com' en het adres moet overeenkomen met de gebruikersnaam van uw Cisco Jabber-account.

Gebruik een van de onderstaande methoden om SIP-records te maken:

  • Gebruik een Active Directory-tool zoals Active Directory User and Computers om de SIP-record aan alle gebruikers toe te voegen. (Windows Server 2008 of hoger)
  • Met het hulpprogramma ADSchemaWizard kunt u een LDIF-bestand genereren waarmee een SIP-record voor alle gebruikers aan de directory wordt toegevoegd. Het beheerderspakket dat dit hulpprogramma bevat, kan worden gedownload van: http://www.cisco.com/cisco/pub/software/portal/select.html?&i=!m&mdfid=284324806.

Raadpleeg de onderstaande oplossingen als u Microsoft OCS of Skype voor Bedrijven (Lync) gebruikt:

  • Verwijder Microsoft OCS of Skype voor Bedrijven (Lync) van de computer.
  • Configureer Microsoft OCS of Skype voor Bedrijven (Lync) om geen aanwezigheid weer te geven. Raadpleeg de helpdocumentatie van het product voor verdere ondersteuning.

Vond u dit artikel nuttig?