La presenza di Cisco Jabber non viene visualizzata in Outlook.

La presenza di Cisco Jabber non viene visualizzata in Outlook.

La presenza di Cisco Jabber per Windows non viene visualizzata in Outlook.

L'indicatore di presenza di Cisco Jabber non è visualizzato in Outlook.


Nota:
Sia Microsoft Office Communications Server (OCS) che la nuova versione Skype for Business (Lync) dispongono di un indicatore di presenza visualizzato in Outlook e ignorano l'indicatore di presenza di Cisco Jabber.

Causa:

Di seguito sono elencati i possibili motivi:

  • L'utente Jabber non dispone di un record SIP sul server Exchange o non è formattato correttamente.
  • Microsoft OCS o Skype for Business (Lync) potrebbe essere installato sul computer.
  • È possibile che sia in uso una versione precedente di Microsoft Office non compatibile con la presenza di Cisco Jabber. Sono supportati Outlook 2007 e le versioni successive.
  • L'impostazione in Outlook per visualizzare lo stato in linea è disabilitata.


Soluzione:

Per risolvere questo problema, è necessario che il reparto IT aggiunga un record SIP all'attributo proxyAddresses in Active Directory. È necessario che sia formattato come "SIP:utente@dominio.com" e che l'indirizzo corrisponda al nome utente dell'account Cisco Jabber.

Utilizzare uno dei metodi riportati di seguito per creare record SIP:

  • Utilizzare uno strumento Active Directory, ad esempio Utente e computer Active Directory, per aggiungere il record SIP a tutti gli utenti. (Windows Server 2008 o versioni successive)
  • Utilizzare l'utilità ADSchemaWizard per generare un file LDIF che aggiunga un record SIP a tutti gli utenti alla directory. È possibile scaricare il pacchetto admin che contiene questo strumento da: http://www.cisco.com/cisco/pub/software/portal/select.html?&i=!m&mdfid=284324806.

Se si utilizza Microsoft OCS o Skype for Business (Lync), vedere le soluzioni alternative riportate di seguito:

  • Disinstallare Microsoft OCS o Skype for Business (Lync) dal computer.
  • Configurare Microsoft OCS o Skype for Business (Lync) in modo da non visualizzare la presenza. Per ulteriori informazioni, consultare la documentazione della guida del prodotto.

Questo articolo è stato utile?