Cisco Jabber Presence does not Display in Outlook

Cisco Jabber presence does not display in Outlook.

Cisco Jabber for Windows presence does not display in Outlook.

I do not see the Cisco Jabber presence indicator in Outlook.


Note:
Both Microsoft Office Communications Server (OCS) and its new version Skype for Business (Lync) have a presence indicator that appear in Outlook, and override the presence indicator for Cisco Jabber.

Cause:

This may be caused for the following reasons:

  • The Jabber user does not have a SIP record on the Exchange server or it is not formatted correctly.
  • Microsoft OCS or Skype for Business (Lync) may be installed on the PC.
  • You may be using an older version of Microsoft Office which isn't compatible with Cisco Jabber presence. Outlook 2007 and above are supported.
  • The setting in Outlook to display your online status is disabled.


Solution:

To resolve this issue, your IT department will need to add a SIP record to your proxyAddresses attribute in Active Directory. The entry must be formatted as 'SIP:user@domain.com' and the address must match the username of your Cisco Jabber account.

Use one of the methods below to create SIP records:

See the workarounds below if you are using Microsoft OCS or Skype for Business (Lync):

  • Uninstall Microsoft OCS or Skype for Business (Lync) on the computer.
  • Configure Microsoft OCS or Skype for Business (Lync) to not display presence. Refer to the product help documentation for further assistance.

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