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    June 13, 2024 | 242660 view(s) | 380 people thought this was helpful
    My Webcam does not Work in a Webex Session
    list-menuFeedback?

    My webcam does not work in a Webex Session.

    My webcam panel is grayed out in the meeting.

    My video icon is grayed out in the meeting.

    I can't see my webcam video in the video panel.

    I am unable to share my webcam video.

    The video option is grayed out when running an internal meeting.


    Cause:

    This issue may occur for the following reasons:

    • The webcam may be in use by another application.
    • The webcam drivers may not be installed.

    Solution:

    To resolve the issue:

    1. Leave the Webex meeting.
    2. Close any programs that are accessing the webcam.
    3. Rejoin the Webex meeting.

    Webcam best practices:

    • Make sure the webcam is plugged in before joining the Webex session.
    • Close any programs that are accessing the webcam before joining the Webex session. (Example: Skype, Instant Messaging software, webcam software, etc.)
    See the following article for Video Requirements:
    • Webex Video Support

    If the steps in this article do not resolve the issue, please reach out to technical support.

    Was this article helpful?
    Was this article helpful?
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